Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, USA
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble with Margins (Word 97)

    Same document, Different drama:

    Alas I thought I was at the end and about to head to the publisher when.....

    It seems that my very long, many sectioned document has uneven margins.... .75 on the left and .5 on the right... not a good thing when it's going to be a book!

    The problem... when I try to change the page setup of one, or another, or all sections, I get this message: "Settings you chose for the left and right margins, column spacing or paragraph indents are too large for the page width in some sections"

    and of course it therefore won't accept my settings... I am getting this message in all sections of the document... Is there a setting that perhaps I should turn off first or undo something that would allow the margins to be changed. I would prefer left and right margins to be .75 and can reduce the top and bottom margins to accommodate the changes that will result from messing with the margins.
    BTW, the document has many 2 column sections that alternate with continuous sections of single columns which hold charts, graphs, titles and such.

    Any ideas would be appreciated. Thanks. Jenn.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Trouble with Margins (Word 97)

    I found this explanation by MVP Beth Melton:
    <hr>The problem you are encountering is due to your Column settings. Does your document contain multiple columns or did it contain multiple columns at one time?

    To correct the problem you will need to go to each section (even if it is a single column), select Format/Columns and click the appropriate number of columns Presets. You need to verify that the "Equal Column Width" option at the bottom is selected (even if it is disabled) prior to selecting OK.

    Here is some background what is happening: The "Format Columns" command on the toolbar does not set the "Equal Column Width" option. When you adjust the page margins, orientation, etc., Word doesn't automatically resize the columns to the new page width.

    So by selecting the number of desired columns from the "Presets", the "Equal Column Width" option is turned on. This is especially important if a single column is selected because the "Equal Column Width" option is disabled and selecting from the Presets is the only way to turn it on.<hr>
    I hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •