Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No open window button on taskbar (WinXPproSP1)

    Edited by WyllyWylly to add URL code. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Hi,

    Since yesterday morning I encounter a double problem on WinXPproSP1:
    - The buttons of the open windows do not appear on the taskbar,
    - it is impossible to reduce the apparent size of the Quicklaunch bar unless I open another toolbar.

    The <alt><tab> shortcut still works. So do the <click on taskbar> c and v ones. But the <click on taskbar> d and h don't work.

    There is only 20 icons on the QuickLaunch taskbar: this lets enough space for the icons of the open windows even when the apparent size of the QL taskbar is not reduced to 3 (as I do usually).

    I have verified that I have no trace of the "Friends Greeting" worm (WORM_FRIENDGRT.A), although I get similar symptoms ("no taskbar button when minimising windows") (see http://www.mvps.org/inetexplorer/answers_7.htm)

    This problem might be correlated with the fact that I have downloaded and installed the language bar yesterday. However its deletion did not improve the situation.
    It might also come from a registry cleaner although I have already re-installed the last deleted items.

    I have deleted the QuickLaunch folder and rebooted but Windows did not create a new QuickLaunch folder at its new start.

    This seems a small problem, but this makes very difficult to work on more than one file.

    Thank you in advance for your help.

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No open window button on taskbar (WinXPproSP1)

    Does resizing the individual toolbars have no effect? My thinking is that perhaps they have been squeezed into disappearing. If you unlock the taskbar, are you able to resize any of the toolbars on it?
    -Mark

  3. #3
    New Lounger
    Join Date
    Dec 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No open window button on taskbar (WinXPproSP1)

    WyllyWylly,
    I can resize other toolbars, such as the links, Google and magnifier ones, but I cannot resize the QuickLaunch one, of which I cannot even see the right limit and I cannot move the left limit.
    When I enlarge too much the links, Google and/or magnifier toolbars up to the limit of the QuickLaunch one, Windows creates a second line in the taskbar.
    However I can get a QuickLaunch toolbar apparently reduced to three icons if (1) I delete all the toolbars, (2) open another toolbar (such as the Google one) (3) open at last the Quicklaunch bar, whereas I cannot resize it if it has been installed before the others.
    I do not have this problem with the links, Google and magnifier bars, which I can resize when they are side by side. I can also reduce the apparent size of the links one.
    However, I do not get back the open windows buttons if I delete the QuickLaunch toolbar, and if I delete all the other toolbars .... the taskbar disappear !

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No open window button on taskbar (WinXPproSP1)

    Have you run a full virus scan with current virus definitions? You may also wish to run the System File Checker to see if it makes any difference (Start - Run - SFC /scannow).

    Did you note whether or not this issue started to occur around the same time as the installation of the Language Toolbar? Does it coincide with any other changes that you have made, patches, updates, software installations?
    -Mark

  5. #5
    New Lounger
    Join Date
    Dec 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No open window button on taskbar (WinXPproSP1)

    WyllyWylly,
    I have solved my problem with the system restoration.
    I think that there is a good probability (although I am not certain) that it was correlated with the installation of the Language Toolbar since (1) it appeared just after that (2) when I installed this toolbar I got already some phenomenons of this type.
    Anyway, I will run my AV and SFC and tell you if I have found some interesting things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •