Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook annoyance (XP SP-2)

    Some of the fields in some of my contacts are displayed in bold. This is annoying but obviously not critical. Does any one know what causes this or how to fix it?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook annoyance (XP SP-2)

    None of mine have any bold "data" in the fields. Check this: View>Current View>Customize Current View... and see what you have for Automatic Formatting. Anything there that could trigger this? Also, do you use the Journal?

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook annoyance (XP SP-2)

    Well, that is very interesting. There's a rule there that says Distribution Items and Unread Contacts should be in bold and also Overdue Contacts should be <font color=red>red</font color=red>. This is clearly the default as I did not make these rules. When I changed the font for Unread Contacts to regular the bold went away. I checked my other contact folders and they all have the same settings. Assuming that this setting is normal, somehow some of my contacts were flagged as Unread. What does this mean and how might it happen? I have close to 50 contact folders. Is there away to change all the settings at once, and is there a way to change the default values for new contact folders?

  4. #4
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook annoyance (XP SP-2)

    I think I have answered the last part of my question. In the menu View|Current View|Define Views, select address cards, click the 'Modify' button, change the 'Automatic formatting' settings, uncheck the 'Only show views created for this folder' checkbox and click the 'Apply View' button. Voil

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook annoyance (XP SP-2)

    For me, those settings were the default in Outlook 98 and onwards. Why they never impacted you before, I do not know.
    Gre

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook annoyance (XP SP-2)

    In my case, I think I'm still using the Outlook 97 PST I've been dragging along for years, so perhaps that's why mine didn't have the automatic formatting.

    No, wait, now I'm not sure. At one point I had the "stuck in the Outbox" problem and had to create a new PST. Maybe that was in Outlook 97, too...

    Anyway, it's a very odd default!

  7. #7
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook annoyance (XP SP-2)

    Hey, it's an odd program! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •