Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    148
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Meetings in two calendars (2003 on WIN XP PRO)

    I have full delegated authority to my boss's Outlook (in fact, he doesn't even access it). Since being upgraded to 2003, when I set a meeting in his calendar, and invite attendees, the meeting also goes into my calendar, even though I may not be attending. This doesn't happen if I just set a meeting in his calendar without inviting anyone. It didn't happen prior to going to 2003. My IT people are stumped and wonder if it could be because his system uses Outlook 02 on Win 2000 Pro. Has anybody experienced a similar problem or know of a solution?

    Thank you for any help.

  2. #2
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Meetings in two calendars (2003 on WIN XP PRO)

    From my vast experience with Outlook, you should not 'delegate' your mailbox to other's unless it is temporary, i.e., I'm delegating my inbox to you while I'm on holidays. If you are managing someone else's mailbox on a permanent basis, you should be using permissions instead of delegation. With permissions, problems which you are encountering do not occur. I suggest that you remove the delegation from your boss' mailbox and while there, set permissions on each mailbox item which you want access to. To do so, first select the Outlook Today (? mailbox), right-click on the mailbox and select Properties. From Properties, select the Permissions tab and add yourself in and give yourself "owner" of the folder. Perform the same procedure on each folder which you wish to have access to, i.e., Calendar, Contacts, Inbox, etc. If not already done, you can then add your boss' mailbox to your folder list for easy viewing when necessary.

    The problem which you are having with delegations is the option box directly under the Calendar (which defaults to delegate receives meeting-related...) in the Permissions of the Delegate tab. You need to turn this option off... to do so, from your boss' computer, select Tools, Options, Delegate tab and then select yourself and choose the Permissions... button. Once in the Permissions dialog turn off the first check box option. Sorry that I can't be more specific but I am not on exchange server and advising on memory.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    148
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Meetings in two calendars (2003 on WIN XP PRO)

    Thank you so much. Problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •