Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Adding a contact's e-mail (2002/10.4712.4219)

    Does anyone know how to get rid of a default message "<no e-mail address found>" in Outlook 2002? My boss has that on his computer, so when he is trying to add a contact's e-mail (when the contact is already in his listing), it is going to e-mail2 thinking that e-mail1 is in use.

  2. #2
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding a contact's e-mail (2002/10.4712.4219)

    I've never heard of this problem before; however, it could be related to the Nickname file which may have become corrupt. This file remembers e-mail addresses which you have sent to before and uses the automatic name checking. Therefore, if an incorrect e-mail address was added, it may still be in the nickname file. I'm attaching the KB Article for you to review. Hope this is your answer... good luck... trish

    http://support.microsoft.com/default.aspx?...;Product=ol2002

  3. #3
    New Lounger
    Join Date
    Dec 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Adding a contact's e-mail (2002/10.4712.4219)

    Thanks for your suggestion. It's not what was wrong, but I've saved the article in case he gets creative with other aspects of his computer! GRRRR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •