Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't send email

    I can't send e-mail at my ISP or at my account on DellPro. When I hit send I get a "Can't send reason error 550 relaying denied by server" This happens both with Eudora and Netscape mail on my 4100 with W2K. Dell support says their only responsibility is to get me online. DellPro says they only support Express which I don't care for, haven't got installed, and doubt will work either. W2K came factory installed and email sending has worked until recently.Any ideas?

  2. #2
    New Lounger
    Join Date
    Feb 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send email

    I have a little more infomation on the source of my problem. Apparantly my system identifies itself as a lan with an internet gateway, even though it is set up as a workstation. Therefore my ISPs which like most will not permit smtp relaying as deterent to spaming will not send my my mail. I'm trying to find out what switch will get me back to being identified as a workstation not connected to a LAN. Any ideas are apprectiated. Otherwise it a format up initialization with the crippled software provided by Dell.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Can't send email

    All you should have to do is go into your emailer and check the settings for the e-mail account and change them to phone line or what ever.

    I do NOT us Eudora or Netscape, but in Outlook 2000, the settings are under, Tools, Accounts and then the Properties tab. Then there is a CONNECTION tab with a LAN or phone line check box. Add the check mark to the 'Connect using my phone line'.

    Hope this helps <img src=/S/smash.gif border=0 alt=smash width=30 height=26>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    New Lounger
    Join Date
    Feb 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send email

    Thanks for the tip. I did look in options in Eudora and did check "Connect using dial up networking" There is no Lan check box. Unfortunately it did no solve the problem. May load Office 2000 with Outlook Express and see if that can be made to work though am attached to Eudora as it keeps its address file and message files in ascii that can be read with a text editor if needed.

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send email

    lan shouldn't matter. what does matter with some ISPs is the return addresses in the address fields. if your isp acct is me@myisp.com and you are using myaccout@freemail.com, it can fail.

    also, try checking mail, then sending within 10 min. if you normally work offline, its trying to send before you are authenciated by checking mail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •