Results 1 to 10 of 10
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Window doesn't open (Explorer 6 w/W98)

    A friend's computer is exhibiting a strange phenomena. He goes to a page that has a link to a Full Page Print which is supposed to open a new page that is all black and white and ready to print. When he clicks on this link the page doesnt display, but its title bar shows up over the top of the title bar on the page that he supposedly just left. By clicking (usually several times) on the minimize/maximize buttons the new page will eventually display. He says that this also occassionaly occurs when he opens an email message, i.e. he doesn't see the message, but he sees its title bar superimposed on the present page's title bar.

    Any suggestions on what's causing this problem and how to fix it?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window doesn't open (Explorer 6 w/W98)

    Never heard of it -- but it sounds like his IE might need to be repaired. I will keep an eye out for similar problems on other boards, but this is not a frequent issue.

  3. #3
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window doesn't open (Explorer 6 w/W98)

    I have a hunch that if this isn't related to some IE malfunction as R2 mentions, that it might be a CPU/resource or a video driver problem. When he's trying to print, he's upping the demand for resources. Is the printer part of a network? What kind of a printer are you working with here?Is your friend getting any error messages that will provide a clue when this happens? The printer manufacturer's site support section or a search of the printer's site newgroups may nail a solution. I wonder if it occurs at other times and shows up in the same or a little different way. I'd check Device Manager and the video driver. No downside to run SFC.exe--System File Checker for Windows 98. It has a reasonable chance to help and won't hurt IE--that is it will replace a damaged file if it detects one hopefully:

    185836: Description of the System File Checker Tool (Sfc.exe)

    188186: How the System File Checker Baseline Is Determined

    128345: HOW TO: Troubleshoot Printing Problems in Windows 95, Windows 98, and Windows Millennium Edition

    84491: Troubleshooting Print-Sharing Devices Win 98

    137996: Problems Printing to HP Desk Printer Win 98

    SMBP

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Window doesn't open (Explorer 6 w/W98)

    I'll have my friend run SFC and see if that helps. He has a dedicated printer although I can't recall what type. The only other clue is that he says this problem sometimes occurs when opening an email message. Thus, it doesn't seem to be unique to internet Explorer. It is certainly a very wierd problem.

  5. #5
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window doesn't open (Explorer 6 w/W98)

    The upside of SFC Chuck is while there are KB's on it's not doing a perfect job, i.e. rarely not replacing a file it should or detecting one it should replace, it does not have the risk of harming him. If you can get the printer's name, you can search for any similar events, and which email client is giving him the problem--is it a consistent email type? Any error messages seen?

    SMBP

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Window doesn't open (Explorer 6 w/W98)

    There is a close relationship between e-mail and IE if the e-mail products are Outlook Express or Outlook.

    Could the IE cache (Temporary Internet Files) be full or too small? Possibly IE is doing cache maintenance and this is delaying the appearance of the window. This is managed using Tools>Internet Options...>[General tab]>Settings...

  7. #7
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Window doesn't open (Explorer 6 w/W98)

    I've advised my friend to run SFC and to empty his temporary Internet files. We'll have to wait and see if that clears up the problem.

  8. #8
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window doesn't open (Explorer 6 w/W98)

    Chuck--

    When you find out how he makes out please put up the results.

    SMBP

  9. #9
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window doesn't open (Explorer 6 w/W98)

    At our place we have found a fix for this by applying or reapplying IE 6 SP1. We have an advertised program that supposedly removed Access 97 and installed Access 2K but it was failing. We ended up manually adding Access 2K via control panel on our XP Pro boxes while scripting fixed their handiwork.

    Also, some security patches seem to knock the browser for a loop and we have again applied IE 6 SP1. Someone mentioned the link between Outlook and IE and we have found that some of the updates (at least here, so I don't know if these are massaged by our staff or clean as if downloaded directly from MS) have broken the hyperlinks in Outlook messages. Again, applying the IE 6 SP1 seems to fix these issues.

    We have encountered thte broken "child windows" as mentioned earlier and the IE 6 SP1 update fixes this. Some web sites do not display at first but then when you press F5 or refresh, the page does display. Often the same fix works but not 100% of the time.

    http://support.microsoft.com/default.aspx?...kb;en-us;318378 will explain how to force an install if you get the "you already have a newer version" message when attempting to reapply the update after it has already been installed.

    http://support.microsoft.com/default.aspx?...kb;en-us;281679 discusses the "child window" issue
    http://support.microsoft.com/default.aspx?...kb;en-us;180176 discusses new window failure and another fix

    -Jester
    I know enough to know I don't know enough

  10. #10
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Window doesn't open (Explorer 6 w/W98)

    I haven't heard further complaints from my friend, so I assume that the previous suggestions worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •