Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Location
    Muscat, Oman
    Posts
    85
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word defaults to Arabic

    At work all of the office PC

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word defaults to Arabic

    You might be able to find something on this in the KnowledgeBase at Microsoft.com; I didn't.

    It sounds as though there is a setting stored in the Registry when Office is first installed, and it was not deleted during the uninstall. Generally speaking, the Office 2000 settings are located under "9.0" under Office. If you were to uninstall 2000 completely and then remove everything under 9.0, you might have a better chance at avoiding the confusion.

    The below is the closest setting I could find. What does yours look like?
    Attached Images Attached Images

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word defaults to Arabic

    It sounds like you already checked this, but did you make sure that under Tools/Language/Set Language that, in addition to English as the default, you do not have "automatically detect language" ticked?

  4. #4
    Star Lounger
    Join Date
    Apr 2001
    Location
    Muscat, Oman
    Posts
    85
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word defaults to Arabic

    Many thank for your reply. I did check that. In fact I tried all the possible combinations with no lasting effect.

    I think I have a partial fix for this problem following a clue from another post. However, it is unsatisfactory in that I still don

  5. #5
    Star Lounger
    Join Date
    Apr 2001
    Location
    Muscat, Oman
    Posts
    85
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word defaults to Arabic

    Many thanks for your reply. I will certainly check out your suggestion when I get to work tomorrow. In the meantime please see my reply to Phil
    Thanks
    Brian

  6. #6
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word defaults to Arabic

    Brian,

    To execute every time you create a new document, call it "AutoNew" instead of "English". If it's stored in Normal.dot, it will execute every time a new document based on a blank document is created.

    In the longer term, normal.dot is not the best place to store macros, but there's plenty been said in other threads about that.
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  7. #7
    Star Lounger
    Join Date
    Apr 2001
    Location
    Muscat, Oman
    Posts
    85
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word defaults to Arabic

    Hi I checked the registry as you suggested and my entries are indeed different. In the first section I have 1025 as "On" as well as 1033 and 2057. A whole list of others are turned "Off". Where your list has 1033 I have 1025 in most places and 2057 (sorry I can't be more specific as I am currently out of the office). Anyway I decided to tweak the 1025's and changed them to 1033's (like yours). This did several things: removed Arabic from the 'Set Language' Menu in Word. Removed the wording 'Arabic Enabled' from the start up logo and finally on the Start - Menu Microsoft Office Tools -Language Settings, the Arabic check box is no longer there and only English is checked. However, when I go back into Word it is still the same - 'Ar' on the toolbar and cursor right aligned. I am totally flummoxed! <img src=/S/exclamation.gif border=0 alt=exclamation width=15 height=15>
    What to do next? Should I untweak or tweak some more?
    Brian

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word defaults to Arabic

    Hmmm... are there any global templates in the Add-ins list that could be customizing the toolbars? If you rename normal.dot (e.g., to oldnormal.dot) and start up Word, does it finally forget its Arabic heritage? If neither of those does it, it's difficult to imagine where it is drawing this information from, given that you uninstalled the product long ago.

  9. #9
    Star Lounger
    Join Date
    Apr 2001
    Location
    Muscat, Oman
    Posts
    85
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word defaults to Arabic - Solved. Thanks

    Many thanks for the tip about the normal.dot. As you suggested I changed the normal.dot to oldnormal.dot and started Word again. There was no difference and it still defaulted to Arabic. The next day I decided to check if Word had created a new normal.dot so I ran a Find from the start menu. To my surprise one came up in the C:WindowsApplication DataMicrosoftTemplates directory. I always thought that the normal.dot and other templates were stored in C:Program FilesMicrosoft OfficeTemplates folder. I had no idea that the global template might be stored anywhere else (even though it tells you in ToolsOptionsFile Locations, albeit in truncated form). Oops!
    Anyway, I renamed the one I found to oldnormal and

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •