Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2003
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Out of Office Assistant won't send replies (Outlook XP)

    Greetings all,

    I have one user for whom the Outlook Out of Office Assistant will not send replies, although it does appear to turn on properly. I added a different account to test (to see if it seemed to be account-specific), and the OoOA for the new account worked properly (sent replies). We deleted and recreated her Windows profile. When that didn't help we reghosted her machine. I've checked and she has no rules set, nor does she use OWA. Does anyone have any suggestions? I'll even take "what if you tried..."! Thanks for your help!

    Laura

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Out of Office Assistant won't send replies (Outlook XP)

    I don't know the Exchange Server side, but have heard anecdotes that the server can have invalid, obsolete, or corrupt copies of appointments. Since the server also gets a copy of the OOA message, my personal wild guess is that the OOA is messed up on the Server. From this user's profile close Outlook (and all OL Windows, so it does not show in Task manager) and restart it from the command line with the /cleanreminders and /cleanfreebusy switches, as follows, edit path to suit:

    "c:Program FilesMicrosoft OfficeOffice 10OUTLOOK.EXE" /cleanfreebusy /cleanreminders

    Post back upon failure or success!
    -John ... I float in liquid gardens
    UTC -7DS

  3. #3
    New Lounger
    Join Date
    Dec 2003
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Out of Office Assistant won't send replies (Outlook XP)

    John,

    Thank you so mych for your reply! I was very hopeful but, unfortunately, this did not clear up the problem. I suppose my next option is to delete and recreate her account on the server. What do you think?

    Laura

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Out of Office Assistant won't send replies (Outlook XP)

    I'm certain that I don't know. There are a couple of Loungers who know Exchange, let's hope they read this thread.
    -John ... I float in liquid gardens
    UTC -7DS

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Out of Office Assistant won't send replies (Ou

    Deleting and recreating the account is a valid option.
    Gre

  6. #6
    New Lounger
    Join Date
    Dec 2003
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SOLUTION FOUND!!!

    Greetings all!

    I posted a couple of weeks ago concerning a user whose Outlook Out of Office Assistant appeared to turn on correctly, but did not send out reply messages. I have discovered a fix, as described in MS KB article 174045 - using the CleanSweep utility corrected the problem. According to the article it also corrects the problem of having 2 reply messages sent out. I hope this helps someone out there! Happy New Year!!

    Laura

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •