Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System tray icons not all showing (Build 2600.xpsp2.030422-1633 (Service Pack 1))

    After I boot or restart, only some of the system tray icons show. If I logoff and on as the same user, all the icons appear. ("Hide inactive icons" is unchecked.)

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System tray icons not all showing (Build 2600.

    In my experience, the system tray is one of the most fickle parts of WinXP. Elements show up and then they don't show up, without reason. Personally, I think you'd be better off to CHECK the box and then customize which icons you want to see and which ones you do not. Even then, something may suddenly appear when you least expect it or disappear as the case may be. I haven't ever seen a clear, definitive "fix" for the system tray.

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System tray icons not all showing (Build 2600.

    <hr>I haven't ever seen a clear, definitive "fix" for the system tray<hr>
    As with all Microsoft releases, the fix will be forthcoming in the 3.0 release of the feature....for which you will pay through the nose!

    I have to agree with you on using the "customize" function. It seems to work fairly well for me. My biggest nit is that you cannot clear the list of past items, which can grow to about a mile in length over time.
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •