Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Seattle, Washington
    Posts
    320
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem changing Userpic

    Ummm somewhat embarrassing situation here. I've posted a slightly "gag" photo from a MS Security site as my userpic, and now I can't seem to get rid of it. Well actually I can get rid of it by blanking out the userpic box and the upload box and submitting. However if I submit a new userpic, when I post the old one is displayed. Is there a lag time between uploading and changing the pic, or perhaps does the location of the pics (www.wopr.com/w3tusrpics/jkipk) need to be reset as part of the server changeover, or am I just stuck in the hole I just dug myself?

    (Edit: as I feared, even though I cleared the pic (submitting no pic - that worked), and then submitted the new pic, there they are again. Augghhh!!!

    (attempted new Userpic attached - hey it's snowing in Seattle!!!)

    kip
    Attached Images Attached Images

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    Are they (the userpics) both in the same format? If you upload a GIF and your previous one was a JPG, the old one will still be displayed in all of your existing posts.

    So far as I know, there is no lag, it is just a pointer in the database to the image file itself that gets changed. And, of course, the picture itself.
    -Mark

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Problem changing Userpic

    Use a "hard-refresh" on the page, Shift+Refresh. If you just let IE do its normal thing, it uses the cached image every time. (Okay, not EVERY time, but typically every time until you shut down and restart the browser.)

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    I chmodded the directory, try it now. Reply here if it doesn't work.
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Problem changing Userpic

    Mine doesn't seem to replace either. And I'm due for my monthly change of appearance. What do you think?
    Attached Images Attached Images

  6. #6
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    Jefferson's checkered career!
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  7. #7
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    Kip--

    It's always immediate. If I understand correctly, I think what you might be doing is not erasing or deleting out the information in the box for your first picture, and then putting in the second. I don't think the server changeover is impacting your picture. It also does not seem to matter which of those two boxes the information goes in to get a user pick as long as you get rid of the link to the previous one. I find it a little tricky to guestimate getting close to the limit, because the mouseover when you're looking at it in My Pictures is not the exact same as in any Photo Editor you use. It's the photo editor that counts.

    I don't think I saw anything last night that can possibly rival Jefferson's op art shades though--not even at the televised Hugh Heffner's PB 50th Anniversary party--well OK, maybe there.

    SMBP

  8. #8
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    I stand corrected - Kip noted it and I had not tried it. I replaced a jpg with a jpg and even with a reload from the server, no change in picture status. <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>
    -Mark

  9. #9
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    <hr>I don't think the server changeover is impacting your picture<hr>
    Umm, there are three people (Kip, Jefferson and myself) who have noticed this phenomenon. Since this did not happen prior to the server move and occurred immediately after, does that not seem to indicate that perhaps the server changeover <big>is</big> a suspect? I think the determination as to whether it is a server issue or not needs to be made by the Admins in the Lounge that have put a lot of blood, sweat and tears into making the migration happen. Mike is looking into it, and guesswork will not solve the problem.
    -Mark

  10. #10
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    Testing
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

  11. #11
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    Well Kip, I stand corrected....no change here either, after uploading a new picture file to the server. Must be a Linux thing. <img src=/S/devil.gif border=0 alt=devil width=15 height=15>
    -Mark

  12. #12
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    Hey hey... no cracks about the GREATEST OS EVER!!! It should work now. After you change it, do a <shift> - reload.
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

  13. #13
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem changing Userpic

    You gots it man! Not knowing when you did the CHMOD, it appeared to take a few moments, but it appears to be working now. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> Have a few more, actually...
    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> (Don't want you too intoxicated to solve any more problems <img src=/S/wink.gif border=0 alt=wink width=15 height=15>)
    -Mark

  14. #14
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problem changing Userpic

    I had no problem reverting from my Christmas Tree to my nice young lady, shortly after I was able to access the Lounge after the Great Changeover!

    (It's usually only me who has the problems, so it's nice for it to be the other way round, for a change!). [yippee]
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  15. #15
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problem changing Userpic

    Looks as if Jefferson need to have a check-up? <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •