Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    Sacramento, CA
    Posts
    193
    Thanks
    3
    Thanked 1 Time in 1 Post

    Access Subreports (2002 10.4302.4219 SP-2)

    I'm attempting to create a report utilizing multiple sub-reports. However, each time I a add a second sub-report to a group header which already contains a sub-report, the source object name of the second report is being changed by Access to that of the first sub-report when the master report is saved. If I add the second control and print/preview the master report before saving, all is well.

    I've used sub-reports extensively in Access 97 and not run into this problem. Any thoughts and suggestions are greatly appreciated.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Access Subreports (2002 10.4302.4219 SP-2)

    Select Tools | Options... and activate the General tab. Turn off the Name AutoCorrect options, then click OK. Name AutoCorrect is the source of a lot of nastiness, so it is wise to turn it off in every database.

    If that doesn't help, does your database happen to be replicated?

  3. #3
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    Sacramento, CA
    Posts
    193
    Thanks
    3
    Thanked 1 Time in 1 Post

    Re: Access Subreports (2002 10.4302.4219 SP-2)

    Hans:

    Thank you very much ... right on the money.

    Marty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •