Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    ASKER, Norway
    Posts
    277
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Set language permanent (Office 2003, Win XP)

    Happy New Year to all!

    Word sets language depending on the words I write.

    I have set Tools/Language/Set Language to "not to detect language automatically".
    It looks as it does not work. The language is still changing according to the words I write.

    Is there any other place to force the Language to stay put?
    Thanks for any good help.

    Bjorn

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Set language permanent (Office 2003, Win XP)

    Does Office 2003 install something on the Start menu (Programs/MS Office Tools/) called Language Settings? Perhaps this overrides the settings in Word?

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Set language permanent (Office 2003, Win XP)

    Hi Bjorn:
    I'm not sure if 2003 changed things, but now that we have the search function & old posts back, see <post#=211146>post 211146</post#> & <post#=270936>post 270936</post#> regarding setting language defaults.
    Hope this helps,

  4. #4
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    ASKER, Norway
    Posts
    277
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: Set language permanent (Office 2003, Win XP)

    Thanks Phil!

    It very good that Search has come back. I found a lot of interesting articles/posts about language.

    I will look through it and try to solve the problem. To me it looks as a change/fault in the registry could be the cause.

    bjorn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •