Results 1 to 2 of 2
  1. #1
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    (drive):\ is not accessible. Incorrect Function."

    I just started getting this message on both of my CD devices. One is a Creative 52x ROM, the other is a Sony IDE burner. The error occurs in WIndows 98SE ('A device attached to the system is not functioning'), Windows 2000, and from DOS when I boot the burner is accessible but fails when copying files after about 30 seconds with an INT24 message.

    What is this error, what are possible causes, and what can I do to remedy it? I have absolutely no CD access and therefore the PC is (nearly) a paperweight until I can access those drives.

    HELP!!!!
    -Mark

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: (drive):\ is not accessible. Incorrect Function."

    Sounds like corrupt drivers, the best thing you can do, (and the least amt. of effort) is re-install the drivers for the ROM Drives, and see if that helps.. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    Hope that does Something!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •