Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2003 slow start 'running virus scan' message (11.5604.5703)

    Greetings! As the subject line explains, when I start Word 2003 I get the message "running virus scan" and a pretty good 30-45 second delay before it opens. If I look in task manager it says Word has stopped responding. Anyhow, I know the problem is connected to a couple of .wll files in the startup folder. Remove em and there's no virus scanning going on. Put em back, and the delay. It's a nuisance big time. The files are from Endnote 7, which is irrelevant because any .wll files I've put in startup yield the same delay. Notice this isn't an external virus scan issue. You can remove all virus checkers, and I've done this, and it will still do this. So, it's a macro virus scanner on board Word. Bet you don't believe me!! It's true. Anyhow, what is MS thinking here? Why do I have to scan the same files everytime I boot? There's no shutting it off that I've discovered. Anyone privy to a reg hack or something to shut this crap off, and I'd be grateful. I've posted to Endnote and they're looking into the problem since it sort of vitiates the claim to proper integration of their program with Word 2003. I don't understand why MS can't let the user decide if they want this to run on every startup. If you have ideas I'd love to hear em. Cheers,
    Steven

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    Although you state that the problem persists even with no virus scanner running, it won't hurt to see if your problem is related to the one mentioned in <post#=328997>post 328997</post#>.

    I also recommend checking out Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>. It applies to Word 2003 too.

  3. #3
    New Lounger
    Join Date
    Jan 2004
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    Greetings, Thanx for the reply. I have nothing Symantec (ugg) running on my machine. Also, as I mentioned I get the problem with virus checker uninstalled completely. It's Word 2003 that is "running virus scan...". It's not my virus checker. I swear! I actually did a clean install of w2k the other day and installed Word 2003 without any virus scanner installed. As soon as I put the .wll files in startup I get the delay with "running virus scan..." as the message in the status bar. I'm sure there must be a reg hack to shut this feature off in Word 2003. Thanx.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    I don't have Office 2003 myself, so I can't test things. Problems resembling yours are mentioned in recent MS newsgroup threads, but as yet without a solution. Sorry not to be able to offer more help.

  5. #5
    New Lounger
    Join Date
    Jan 2004
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    Hi thanx. Yes that was probably me posting in elsewhere. So far the best I've got is a batch file to shut off the EN integration when not in use. [img]/forums/images/smilies/sad.gif[/img] I'm sure this feature can be turned off in the reg file somewhere, though if it's virus scanning perhaps it might not be so easy.
    Steven

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    I don't think you can rule out the possibility that this is the VeriSign problem. Well, maybe you can rule it out by trying the workaround in <post#=329238>post 329238</post#>.

  7. #7
    2 Star Lounger
    Join Date
    May 2001
    Location
    Columbia MD USA
    Posts
    107
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    Interesting stuff.

    I have seen the exact same problem, but in Word 2002. It has existed for the past 6 months, which seems to rule out the fix in Post 329328, but I'll try the fix tonight anyway (the PC in question is at home).

    After that, I suppose its Systematic time....

  8. #8
    New Lounger
    Join Date
    Jan 2004
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    Hi, Thanx again for the suggestion, but I don't have NAV installed and I have the feature in question disabled. Regards,
    Steven

  9. #9
    New Lounger
    Join Date
    Jan 2004
    Location
    Burlingame, California, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2003 slow start 'running virus scan' message (11.5604.5703)

    It seems to me to be either a Symantec, VeriSign problem, or a @#$!% contest between some of these orgs. I reminded of the time last yr the gross stuff that VeriSign did with invalid URLs. My Symantec Internet Security package keeps wanting to check something whenever I start Word or load a doc. It continues whether I block or permit the access outside. There are postings on Symantec's service site -- very prominent -- with a link to VeriSign. It all started around Jan 7 or so. I like the workaround. I run IE6, W2002, WinXP. Regards, Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •