Results 1 to 11 of 11
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    AcctMgr/Invalid Page Faul

    An Error Message came up on my machine after I rebooted after a freeze. It said "ACCTMGR caused an Invalid Page Fault in Module OLE32.DLL at 0177:65f3fdbb...", saying it had performed an "illegal operation". Does anyone know what could cause this?
    I have just installed 2004 NSW Pro and 2004 Personal Firewall. After that, I had rec'd a msg saying "A required DLL file was not found - OLEACC.DLL" I had resolved this through Symantec.
    My computer really has been doing strange things - now, this new error msg about the AcctMgr.
    Any ideas?
    Thank you,
    Julia

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: AcctMgr/Invalid Page Faul

    ACCTMGR is part of the Norton software you just installed. I would first try removing it completely and seeing if your computer's behaviour returns to normal.

    If it does, then re-install the application. If it does not, then let's get the system stable before introducing massive changes to it in the form of Norton's software. As good as Norton is, it is very invasive and hooks into everything to protect you, so I think that your recent experience was just Norton uncovering problems that you did not know existed.
    -Mark

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: AcctMgr/Invalid Page Faul

    Thank you for the response. But although I know how to turn off the AcctMgr in msconfig StartUp items, I don't know how to uninstall just part of the NSW. Is turning it off in msconfig enough to start with? Then maybe I can ask Symantec for detailed instructions about it, I guess?
    Thank you,
    Julia

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: AcctMgr/Invalid Page Faul

    Hi Julia,

    I believe that Mark was saying that you should completely remove (Uninstall, not simply delete) NSW and see if your system returns to "Normal" behavior. If it does, then reinstall NSW. If not, then first find any problems with your system (we'll be glad to help) and then reinstall NSW.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: AcctMgr/Invalid Page Faul

    Doc is correct, I meant that you should remove all of Norton Systemworks and get your base system running properly. Until it runs the way you expect it to without NSW, you cannot expect it to work decently with the NSW package installed.

    Symantec's help is about worthless and they will tell you to start the same way, but they will not suggest getting the machine behaving without their software first.
    -Mark

  6. #6
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Uninstall of NSW 2004/keeping NAV 2004

    Well, I did an uninstall of NSW Pro 2004, but couldn't feel comfortable with no AV, so I loaded just that. But even that is not working correctly. I was on the phone and/or working with fixes for 8 hours yesterday. As of now, my NAV autoprotect turns off and on at will, and my email scanning still says "error", although it is turned on to scan incoming/outgoing. in addition, I do want to get the "Image" facility going.
    But with everything I went through yesterday, right now I just need to know if anyone knows a GOOD AntiVirus program and diagnostic tool that works and doesn't mess up my system.
    Just took a look at my computer performance - I have 46% of resources free. I had what I considered a pretty fast computer. Now, it's slow as molasses.
    The new things I put on were the Y2004 Norton Personal Firewall (that replaced Y2003 Firewall) and NSW Pro 2004 (that replaced NSW pro 2003, although now I have only the AV part of y2004- and I am still in touble.
    But I can't access the Internet without Protection! What to do?
    Thank you,
    Julia

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Uninstall of NSW 2004/keeping NAV 2004

    Julia,
    Most of the problems you describe are often associated with Norton's intrusive nature on your system. If you want to resolve these issues, you MUST uninstall ALL of Norton's programs and then get your system squared away. You shouldn't have to go on the internet to do this, and that is where you will most likely need an AV program, unless you're already infected. If you don't already have AdAware v6.0 and Spybot S&D I go to their respective websites and download a copy of each, but don't install either just yet. Save them to a folder on your desktop for later. Then post back with some detailed information about your system (OS= Win 98, HD= 20GB, RAM= 128MB, etc.) Until we know a little more about your system, it will be difficult at best to assist you with your problem. As you have discovered, Norton's "support" is just about useless !!
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Uninstall of NSW 2004/keeping NAV 2004

    Hi, Doc,
    Thanks for the reply. (Win98, IE 6, 8GB hd, 256k ram) Here is what I have done so far: Having uninstalled NSW and then reinstalled only the Antivirus with no success, I called Symantec. I was led through numbers of machinations to uninstall absolutely every trace of NSW as well as the Firewall. We then reinstalled the AntiVirus part of NSW Pro 2004, and then the 2004 Personal Firewall. (I will have to reinstate "Image" later - it works differently in 2004 than in 2003).
    Presumably, that will help everything work correctly - at least I have an AV and a Firewall. I also have SpySweeper - that does a sweep of the system every morning at startup. AV full system scan indicate no viruses.
    But, with only Outlook open, your reply open and writing this, I have only 46% of system resources available.
    But I will be happy if my computer doesn't crash from now on. At least for the moment. It has taken 12 hours to get this far and I'm not sure I can deal with much more right now, unless problems force me to.
    If there is a simple cure for the slowness I am experiencing, okay. But I also have to do another whole Emergency Disk set and another Rescue set, as well as get Image up and running.
    And therein, I think, may be a problem. I am not sure it is worth loading anymore of NSW to get the image. I evidently have to do all kinds of things with loading Ghost, which I am not sure I am willing to do. I am too tired right now, and when I read about it yesterday, I couldn't follow it.
    Thank you,
    Julia

  9. #9
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Uninstall of NSW 2004/keeping NAV 2004

    We'll be here. Just give a yell if you need assistance. <img src=/S/yep.gif border=0 alt=yep width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  10. #10
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Uninstall of NSW 2004/keeping NAV 2004

    Thank you very much, Doc. I want you all to know how much I appreciate your being here and your willingness to help (not to mention the capacity to help!).
    You are very kind.
    Thank you,
    Julia

  11. #11
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    NSW 2004-continued problems

    Well, Doc, here I am again!
    Win98, IE 6, 256K ram, NSW 2004, Norton Personal Firewall, Spysweeper
    All is not well, even though I have only NAV installed, and nothing else of NSW 2004. I am about ready to give up on Norton, but I can't access the internet without an Antivirus. What can I install when I get rid of Norton?
    Right now, their CCapp is causing Excel not to open, and other mishaps.
    Shall I get rid of 2004 and reinstall 2003? That didn't cause me these problems. On the other hand, as you say, Norton is pretty intrusive - maybe I should switch to something else. But I must have an antivirus protection alternative before getting rid of Norton.
    When it comes to Norton, the Firewall is also going on and off at will, which Y2003 didn't do. I have tried ZoneAlarm, and it worked for quite some time, but at one point when someone was working on my computer, it created a major difficulty with the operating system (this was the purchased version). But it seems that I should have regular updates available for a firewall, No?
    So, any ideas as to alternatives that I can install after uninstalling Norton? I may not have many system resources, but my system has rarely bombed and has been very fast for Internet until I installed Y2004.
    I wish I had time to do system troubleshooting, but I just can't handle that right now.
    Thank you,
    Julia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •