Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2003
    Location
    Wirral, Merseyside, England
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP Auto Update problem (XP Pro with SP1)

    For the last week Auto Update has been 'informing' me of a Security Update for MS Data Access Components, KB832483. When I allow the update to take place I get the message 'The software you are installing has not passed Windows Logo testing to verify its compatibility with Windows XP'. It then goes on to say that the software will not be installed.
    The update notification appears every day with the same result. I've tried manually downloading the upgrade from MS but I get the same result when I try to install it. I've sent a message to MS but no reply.
    Anyone know what's going on please? Thanks in advance.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: XP Auto Update problem (XP Pro with SP1)

    See the Windows Update Troubleshooter. Slightly more than halfway down is an item
    <hr>When installing an update you receive the following message: "Software you are installing has not passed Windows Logo testing"<hr>
    Expand this item; there are four suggestions for correcting this error.

  3. #3
    Star Lounger
    Join Date
    Dec 2003
    Location
    Wirral, Merseyside, England
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Auto Update problem (XP Pro with SP1)

    Hans:
    Thank you very much - problem sorted. It was Suggestion 1; corrupted edb.log.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •