Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    Montreal, Quebec, Canada
    Posts
    115
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Keyboard that won't stick. (Windows XP/Outlook 2002)

    Hi Gang,
    I have a friend that has Windows XP and Office XP. I have set up his default keyboard to be French Canada. When he tries to enter a new contact in Outlook the keyboard siwtches to English. Just plain annoying. What can I do to make sure it sticks to French Canada.
    Thanks

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Keyboard that won't stick. (Windows XP/Outlook 2002)

    What settings do you have in the various tabs of Control Panel => Regional and Language Options?

    You might want to check you have French (Canada) specified there also (which may help?).
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Keyboard that won't stick. (Windows XP/Outlook

    This has been a problem with Outlook for some time. Until some universal fix surfaces, your friend may be better off with actually typing out the input in Notepad - or some other application and then copying and pasting it into Outlook. Not a very satisfying workaround. If it is merely a matter of acute accents, holding the AltGr key (to the left of the spacebar) down while typing the vowel, will deliver that accent on an Anglophone keyboard. HTH
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •