Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Dec 2002
    Location
    New Orleans, Louisiana, USA
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error message (xp)

    I have a linked database that has been working fine for about a month. Suddenly today, I keep getting this error message that is completely benign. I have used all the database utilities (compact and repair, relinked tables), made a copy of the db and renamed it and put it on my c drive and still get the same error message. Any clues?
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: error message (xp)

    Doesn't look very benign to me. Since the error message does not provide any clue as to the cause, can you discover a pattern as to when and where this error occurs: in a specific form, when you perform a specific action, ...?

  3. #3
    Star Lounger
    Join Date
    Dec 2002
    Location
    New Orleans, Louisiana, USA
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: error message (xp)

    It happens on my main form. At first, it was in any field. Now it seems to be just the drop down fields where I have employee names.

  4. #4
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: error message (xp)

    What happens when you open the back-end database directly and try to look around the tables?
    Regards
    John



  5. #5
    Star Lounger
    Join Date
    Dec 2002
    Location
    New Orleans, Louisiana, USA
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: error message (xp)

    The back-end tables work fine.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: error message (xp)

    Do you have a recent backup copy of the front end? If so, does that work?

  7. #7
    Star Lounger
    Join Date
    Dec 2002
    Location
    New Orleans, Louisiana, USA
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: error message (xp)

    No, I'll have to get the IS guy to get it off a tape back up. I did make a copy, rename it and put it on my local drive and still had the same errors.

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: error message (xp)

    I suspect that the form has become corrupt. If so, making a copy of the current database won't help, you'd really have to try getting a backup copy.

  9. #9
    Star Lounger
    Join Date
    Dec 2002
    Location
    New Orleans, Louisiana, USA
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: error message (xp)

    I had the IT guys pull my copies from tape back up from two different dates and they still do the same. Would it be possible, since my tables still work, to rename the backend and recreate forms there?

    But I seem to have fixed my problem for now. I deleted one field that I had the most trouble with and things seem to be working. Perhaps it was just that one field that was corrupted? Anyway, hope it keeps working. <img src=/S/bananas.gif border=0 alt=bananas width=33 height=35>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •