Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Rensselaer, Limerick, USA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts

    attachment problems (outlook 2003 11.56)

    Using xp home and outlook 2003 with Int Exp. When I try to forward a newspaper article, NYT, to my self for example,the mail arrives in Outlook and there are 3 to 10 attachments all JPG or JIF files but the body of the article has been peeled off. My IP is Adelphia, new yesterday. Adelphia says it is a Microsoft problem. I had looked at the attachment blocking info but donot know how it applies. Never had this problem on my other machine using the same Outlook 2003. Have tried to tweak security settings so may have bummed them up also.Security mode listed user controlled.Tried a program detachol, since removed, but that did not help.On my Time Warner Road Runner at home I never had this problem on another machine. This is an HP5495 laptop.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: attachment problems (outlook 2003 11.56)

    Just to make sure, are you using Outlook 2003 on both machines so that the only difference is the ISP? If the versions of Outlook are different, this could be related to the new privacy-protective behavior of Outlook 2003 with respect to HTML messages. I haven't used 2003, so someone will have to jump in and clarify, but I understand that images are not displayed until you tell Outlook to display them.

    Assuming you are playing by the rules of the program, do you use any filtering software, whether antivirus or antispam, that could touch the message between your mail server and your mailbox?

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: attachment problems (outlook 2003 11.56)

    What format are you using to send this web page, Plain text or HTML?
    Check to see what your default format is in Outlook.

    Are you using MS Word as your email editer?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Star Lounger
    Join Date
    Jun 2001
    Location
    Rensselaer, Limerick, USA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: attachment problems (outlook 2003 11.56)

    following your comment changed from html to plain text and was just able to forward a page. tks.
    Am using Word 2003 as my email editor. Does that play a part here?

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: attachment problems (outlook 2003 11.56)

    It could, but improvements have been to Word 2003 which some people have stepped forward and will use Word as their email program. I still have NOT ventured that way, I am happy with the editor within Outlook. My default is to use plain text type of email.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: attachment problems (outlook 2003 11.56)

    Have a look at Tools|Options|Security|Automatic Picture Download Settings (about halfway down) - on the receiving machine. HTH
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •