Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not moved to sent folder (2003)

    Recently Outlook began sending the email but leaving the email in the outbox and not moving it to the sent folder. What 'switch' do I turn to get things to move back into the sent folder after being sent?? I don't recall chaning any settings :-( But something sure changed. thanks... Hugh

  2. #2
    New Lounger
    Join Date
    Jan 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not moved to sent folder (2003)

    added info I just discovered --- trying to archive the Sent folder and I get an error message. Can the Sent folder be repaired ?? How? thanks Hugh

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Not moved to sent folder (2003)

    Questions and a suggestion. Are you on a corporate server (Exchange) where the Inbox Folder and Sent Folder are on the Server, or is this a stand-alone PC where the Inbox Folder and Sent Folder are in the PST? How many messages in your Sent Folder? Can you move some messages from Sent Folder to other folders, or none at all? What is the text of the error message? There could be a number of potential problems, and this information will help to narrow it down.

    As a precaution, make a copy of your PST as a backup. You'll have to close Outlook to do this.

    The Sent Folder can't be individually repaired, but if this is a standalone PC running the "Inbox Repair Tool", scanpst.exe, against the entire PST may help and shouldn't hurt.
    -John ... I float in liquid gardens
    UTC -7ąDS

  4. #4
    New Lounger
    Join Date
    Jan 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not moved to sent folder (2003)

    Never did figure out the problem but solved it ... renamed outlook.pst, started outlook and thus created new outlook.pst -- then imported from the old. After the import the sent folder was again working - could delete stuff from it and clean it out. Tried the scanpst program - it did find / fix errors but that didn't help so I did it this way.
    Hugh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •