Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Jerky' Video playback.

    I am having a problem with a

  2. #2
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Nixa, Missouri, USA
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Jerky' Video playback.

    Your system appears to have enough power features across the board so I would consider the DVD drive next. There are "cleaning kits that simply have a brush that sweeps the lens and they are best in my opnion.
    Does your system under "My Computer / Properties" show all 512 MB of RAM?

  3. #3
    New Lounger
    Join Date
    Oct 2003
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Jerky' Video playback.

    Thanks Kent for your reply,
    but as I indicated I have the same problem playing video files from my hard drive and there is no CD Rom or DVD player hardware involved. Yes i do see all 521 MB of Ram and i run a thorough dynamic test on my Ram with the DELL diagnostics.
    Regards, Oskar

  4. #4
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Irvine, California, USA
    Posts
    292
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 'Jerky' Video playback.

    Have you checked out the Dell download site? Some of the fixes I have seen address this problem. Either a harddrive firmware update or a DVD software update or both. Just go to support downloads page and check out all the updates specific to your system.

  5. #5
    New Lounger
    Join Date
    Mar 2003
    Location
    Canterbury, Kent, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Jerky' Video playback.

    Here's one I've had problems with myself. NB: All instructions based on W2K machine - XPH may be slightly different.

    Open Device Manager, select the 'IDE ATA/ATAPI Controller' entry, then 'Primary IDE Channel'.

    Under the Advanced Settings tab, make sure the Transfer Mode setting is set to 'UDMA if available' for both Devices 0 and Device 1.

    Repeat this for the Secondary channel.

    You may need to reboot for the settings to take effect. If this doesn't work, you may need to check the DMA settings in the BIOS. Post back if you need help on this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •