Results 1 to 14 of 14
  1. #1
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PerfectDisk Problem (WinXp Pro / NTFS)

    Anybody running PerfectDisk having a problem doing an Offline Defrag on NTFS file System?

    I keep getting this error when I try an Offline defrag.....and thats the only time I get this error.

    Page_Fault_In_Nonpaged_Area Stop 0x00000050 (0xA93A990C,0x00000000,0x50500860,0x00000000)

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Hey Cowboy, Not I. Seems to be fine. I'm running 6.0 (whatever the currnet release build is).

    Joe
    Joe

  3. #3
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Yeah I never had a problem with offline defrag untill I converted to NTFS. Now the only way it will do it is if I boot to my other Hard Drive and then Offline Defrag C: Drive. I don't get it.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Cowboy, I don't either. All I run is NTFS. I'll do a little digging when I get home from work. Hope to post back something better later.

    Joe
    Joe

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Cowboy, Everything I find says it is a driver problem. Have you updated any drivers recently? Are up-to-date patch wise?

    Joe
    Joe

  6. #6
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    All drivers sre up to date,,and as for patches,,I am running WinXP Sp2 Beta. And before ya say it,,I was having the problem before I installed SP2. It started after I converted to NTFS file System from Fat32.

  7. #7
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    CBD--

    I think this error like so many Stops is going to be a symptom with multiple potential causes--and AYK it might or might not be all a clue to why your version of Perfect Disk is having a problem. I remember you switched almost a 1.5 years ago so I wonder if it is something like an update needed for your version. See Post 293526 on that error.

    I looked around the Perfect Disk Web Site at their KBs for this issue. I don't know your version but I did see this:

    What's New in Perfect Disk (6.0 is 3 versions later):

    Build 5.00.031

    "A bug which blocked offline defragmentation of NTFS drives which currently have bad clusters , was repaired."

    Build 5.00.027

    "A memory leak was corrected in the scheduler module. This only effects the scheduler when disabled schedules were being saved on the computer. The symptom would be a low on virtual memory error displayed by the operating system when running a daily or weekly scheduled defragmentation pass."

    "From the PerfectDisk command line interface, the offline defrag flag failed to perform an off line defrag. This has been fixed."


    Also do you have all the current service packs and updates?
    I liked the Diskeeper Trade In Program. How about Linux Sousa and Panther/Safari for XP? <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    SMBP

  8. #8
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Thanks but I will have to wait and see. I slipstreamed WinXP with SP2 version 2055 and did a clean install..MAn everything is running clean, smooth and very fast. I just ran PerfectDisk but it doesn't need an offline defrag yet so I will wait and see,,but I feel quit sure a clean install will take care of that problem,,Anyway I will let ya know.

  9. #9
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Irvine, California, USA
    Posts
    292
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Are you using build 29? If you haven't updated lately a free bug fix update is available. Just click on help and check for the update. I had a problem on one laptop awhile back. Everything seems to be okay now and I have always used NTFS. On a personal note, running a beta anything is a bit masochistic unless you are getting paid for it.

  10. #10
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Yeah I have been using Build 29 since it came out. I think the problem was I converted over to NTFS from Fat32 and that some how was messing with it. And this happened before I installed SP2.
    As for using Beta versions,,I have more then one computer,,and I have been doing this for a while,,I also enjoy it and find it quit rewarding most the time..Gives me something to do when I'm bored..But lets be honest here,,are you seriously trying to tell me WinXP wasn't released in pretty much in a Beta form???Hence all the patches in SP1,Sp1a&b and now SP2 up to version 2055. What part of all those patches doesn't point to Beta Testing Software? The truth is,,a whole lot of software released in it's final version,,,IS just plain ol

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Cowboy, On my PC I did not switch from FAT32 to NTFS but formatted as NTFS as part of the XP install. If this is an 'extra' PC perhaps you could try re-installing XP and formatting as NTFS from the start if you still have the problem when you next do an offline defrag.

    Joe
    Joe

  12. #12
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    <hr> I slipstreamed WinXP with SP2 version 2055 and did a clean install<hr>

    Thats what I did,,see above.. <img src=/S/blackteeth.gif border=0 alt=blackteeth width=20 height=20>

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Guess I should have been more explicit. Can you try deleting the existing partition and let XP allocate and format it as NTFS during the install?

    Joe
    Joe

  14. #14
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PerfectDisk Problem (WinXp Pro / NTFS)

    Sorry Joe I guess I should have explained. I have been testing {Un-officialy} WinXP SP2 V 2055 now for about 3 weeks I guess,,and it has ran so smooth that I decided to Slipstream it and start with a clean install.... When I did the Clean and Mighty Fresh install,,I deleted <img src=/S/toilet.gif border=0 alt=toilet width=24 height=26> the partition,, and formated it with NTFS file system,,as I should have done long ago,,but old habits{fat32 file system} are hard to break. I will say this,,I am very impressed so far with SP2 and the way my Machine is running,,thats not to say I won't be cussing it in a week or two. <img src=/S/hosed.gif border=0 alt=hosed width=73 height=24>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •