Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OutlookExpress (OE 6)

    When I attempt to change the font size in an HTML email the size reverts to the default setting on the first keystroke Why is this
    Eric Booth

  2. #2
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OutlookExpress (OE 6)

    1) Click create a new message>format>ck. Rich Text Format.
    2) In Main OE window>Tools>Optios>Send tab>Ck. HTML as mail sending format.
    3) OE uses the Internet Explorer print engine and the IE print font size, so you have to configure IE for printing if you print in OE and you may have to change the text size in IE by clicking View>Text size.

    If these steps won't work for you, I believe this KB will give you a successful approach. I use Accessibility and Ignore Font Size to overide IE's font settings:

    178895: OLEXP: Cannot Change Text Format Using Outlook Express

    This will apply to OE6 and IE6 because I am using both and it works and should for you. It also applies to older versions according to the KB.

    SMBP

  3. #3
    New Lounger
    Join Date
    Jan 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OutlookExpress (OE 6)

    Thanks for your reply but it doesnt work for me. I did find a combination of settings similar to your suggestions which worked but for reasons unknown they then failed.

  4. #4
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OutlookExpress (OE 6)

    I'll dig in and hunt more later.

    SMBP

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: OutlookExpress (OE 6)

    Are you using MS Word as your email editor?

    If so, turn it off and then give it a try.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •