Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Nov 2003
    Location
    Seattle, Washington, USA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Comment balloons not displaying (2002, SP-2)

    I am writing a document with several reviewers, but I am not using Merge Documents, or allowing anyone but me make changes in my "master" copy. When I receive a copy of the document into which a reviewer has added comments or edits, I carefully copy and paste or retype them (if they are short) into my copy. Before I do, I change the user information on my computer to their name and initials, so the comments and edits are attributed to the right person. (I have a macro to change the user info quickly and easily.)

    The problem is that when reading the document, some of the comments aren't displayed in the comment balloons. The comments are marked in the text with the colored parentheses, but that's all. Other comments by the same reviewer might be displayed, so I know that I haven't just filtered out comments by particular reviewers. If I insert a new comment near the one that is not being displayed, Word suddenly displays both of them. I know it's not a matter of not enough room in the margin to display the balloons, because even after forcing the comment to display by inserting a new one, there is plenty of room left. I've tried toggling display of the comments, and toggling whether they are shown in balloons. I've toggled the display of text boundaries and formatting marks to force repainting the page on the screen. The only way I've discovered to force the comment to display, is inserting a new one, but that only turns on that one. Comments that are not displayed, are also not printed.

    Does anyone know why all the comments are not being displayed, and how to fix the problem?

    Thanks!

    Earl Morton

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Comment balloons not displaying (2002, SP-2)

    Does this affect pasted comments, typed comments, or either/both?

    This could be a result of some flakiness in the software or of creeping corruption in the document. If it's the latter, you will want to start keeping several shapshots of your evolving document as a hedge against the eventuality of the formatting caving in completely.

  3. #3
    New Lounger
    Join Date
    Nov 2003
    Location
    Seattle, Washington, USA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Comment balloons not displaying (2002, SP-2)

    I don't directly paste in comments. I sometimes copy the text of a comment, insert a new comment in my "master" copy of the document, and paste the text of the comment into it. (I'm a little paranoid about corruption in Word documents, so I'm very careful about what I will paste into them.)

    Earl

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Comment balloons not displaying (2002, SP-2)

    Only one other thing occurs to me: you can try to tell Word 2002 which reviewers' comments/changes you want it to display. We had a thread before where it was lamented that no matter what you do, even if Print Preview is correct, the actual printout will show all of the reviewers' comments/changes. Because you are getting consistent results between view and print, you probably do have Word set to show all reviewers. I'm stumped.

  5. #5
    New Lounger
    Join Date
    Nov 2003
    Location
    Seattle, Washington, USA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Comment balloons not displaying (2002, SP-2)

    I generally do have comments from all reviewers showing. Earlier today I was working with one person's comments in particular, so I did turn off the others for a while, and I believe it was still not showing all of the ones that were supposed to be visible. Just now I opened it up to confirm that and--wouldn't you know it--at this moment it is showing every single comment correctly! I'll keep watching it.

    Thanks

    Earl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •