Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sharing files in a workgroup (WinXP)

    In a peer to peer W2K network, I can specify who are the users in the workgroup that have access to my folders in my local hard disk. In WinXP, I cannot find such feature. I wonder what I can do?

    Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: sharing files in a workgroup (WinXP)

    I think this is where you need to go. In Windows Explorer, if you right-click the drive or folder you want to share and select SHARING, create a share name other than C$ or D$ or whatever. If you've already done that, then click the PERMISSIONS button and you should be able to enter the users names and what controls they have. This all assumes you're logged on as an administrator.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: sharing files in a workgroup (WinXP)

    <P ID="edit" class=small>(Edited by DaveA on 08-Feb-04 19:09. Added URL code)</P>there is no such thing as permission in WinXP (W2K has it). Basically it is for everyone.

    I have found something that may explain this problem and the solution.

    http://www.practicallynetworked.com/sharin...aring/whole.htm

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: sharing files in a workgroup (WinXP)

    <hr>...there is no such thing as permission in WinXP... <hr>
    Screenshot from MY machine. These same screens are in the article you pointed out. Good link by the way. But obviously there is such a thing as permissions in WinXP.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: sharing files in a workgroup (WinXP)

    Make sure you turn off "Simple File Sharing" to enable all of the dialogs. Windows Explorer: Tools>Folder options...>View (tab), bottom of the list

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •