Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird Font Problem (Word 2000 SP2)

    Have a document and all the text is formatted with Garamond font. I have a number of dollar signs in the document if I format a dollar sign in bold it appears as $ (single vertical line) however if I take the bold off it appears as $ (with two vertical lines). I have tried this on a both a W2K and a WXP PC and get consistent results. It only appears to be applicable to garamond TNR, Arial etc are all fine. I appreciate there are workarounds like substituting the font for another font but has anyone come across this problem before and if so have you been able to resolve it? If so what was the fix?

    Thanking you in advance

    Kind regards

    John

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Weird Font Problem (Word 2000 SP2)

    I think this is a feature, not a bug. As with many TrueType/OpenType fonts, the plain and bold versions of the Garamond font are actually two different font files (GARA.TTF and GARABD.TTF; there is also a file for the italic version, GARAIT.TTF). So by making a character bold, you are actually switching to a different font file, not just widening the plain character. Apparently, the designers of Garamond have made the bold $ different from the plain one, probably to prevent the two vertical lines from running together.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Weird Font Problem (Word 2000 SP2)

    Brillant!

    Mny thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •