Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Displaying Timescale in Reports (Proj 2000)

    When I print my Gantt charts, the time scale is only displayed on the first page of the project - even though it displays on each page when viewed on the screen.
    How do I display it on each page in the printed Gantt?
    Thanks
    Walbert

  2. #2
    Silver Lounger GARYPSWANSON's Avatar
    Join Date
    Aug 2001
    Location
    Frederick, Maryland, USA
    Posts
    1,788
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Displaying Timescale in Reports (Proj 2000)

    When printing, go to setup and on one of the tabs there should be a include timescale or header/footer on every page. I am going from memory here, so, if this doesn't work, post back and I will check when I get back to work on Tuesday.
    Regards,

    Gary
    (It's been a while!)

  3. #3
    New Lounger
    Join Date
    Oct 2003
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Displaying Timescale in Reports (Proj 2000)

    Thanks Gary, however I can't find any option that do what I am after. I would appreciate if you'd have a look when you are back to work.

    Walbert

  4. #4
    Silver Lounger GARYPSWANSON's Avatar
    Join Date
    Aug 2001
    Location
    Frederick, Maryland, USA
    Posts
    1,788
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Displaying Timescale in Reports (Proj 2000)

    Walbert,

    Things to check:

    Select File, Print, Page Setup.
    - Go to the View tab
    --- check or uncheck the following and see what happens:
    ------ Print 1st xx columns on all pages (this could cause you not to see the timescale if too many columns are selected)
    ------ Print timescale to end of page

    Are you seeing the timescale only on the first page (i.e., progress bars) or is the timescale shown for all pages but you do not see any progress bars? This could be due to setting a time constraint on the print. Go to File, Print, look at the timescale box and make sure you do not have start and or end dates as well as look at the checkbox for Print Left Column Pages Only.

    Give these a try and if it still doesn't work, Post back.

    HTH
    Regards,

    Gary
    (It's been a while!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •