Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Feb 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Letter Wizard Frustration (Word 2000)

    A user approached me with a question, "Why does the letter wizard store names in AutoText? And why do those names get inserted if I type something close to those names and then press the Tab key? I thought only the Enter button actually inserted AutoText." My response was to test it. I was able to recreate exactly what she described. Based on what she is doing, I can understand her frustration with this feature, as she is entering data in a table. I have looked this up and haven't found any information on how to turn this off, or to change the function of the Tab button in reference to using it to insert AutoText when an AutoComplete tip is visible. If anyone has seen this, I would appreciate any info on disabling this feature. Thanks!!!

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Letter Wizard Frustration (Word 2000)

    I had the opposite experience. If I type the beginning of an Autotext name into a table cell then <TAB> does not complete it for me, I have to use Control-Tab. This was true on Word 2000 and is true on Word 2002 SP2. Have you verified this behaviour with autotext entries in tables yourself?

    StuartR

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Letter Wizard Frustration (Word 2000)

    Hi Kate:
    I get the same result as Stuart with Word 2000 SR-3. The tab or enter key will complete the Autotext entry outside the table. Inside the table, the enter key or F3 will expand the entry, but the tab key goes to the next cell.

    If this behavior persists, I would try the steps listed in <post#=197827>post 197827</post#>.
    Cheers,

  4. #4
    New Lounger
    Join Date
    Feb 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Letter Wizard Frustration (Word 2000)

    Thanks so much. Sorry I didn't at least respond to let you know if it worked...The user I was trying to help said she was typing in a table, but she is not. Because she was pressing the tab button to move the cursor to a different spot on the page, she assumed she was in a table. Oh well. So, I'm back to trying to figure out how to disable the tab button from inserting autotext. It's weird to me since the feature itself, as it shows up in the AutoCorrect Options says to press Enter to insert. But, thanks again for the quick response to my original post. I appreciate it!!!

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Letter Wizard Frustration (Word 2000)

    I don't know if you can prevent the Tab key from completing an AutoText, but if you have Screen Tips turned on so that the user knows it's going to happen, perhaps this will help her?

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Letter Wizard Frustration (Word 2000)

    Hi Kate:
    When an autotext entry is 4 or more unique letters & you type the first four, you can then press either <enter> or the tab key or F3 to enter the autotext. To disable this "feature", go to Tools/Autocorrect.../Autotext tab & UNcheck "Show AutoComplete tip for AutoText & dates". You will still be able to insert AutoText by using F3.
    Cheers,

  7. #7
    New Lounger
    Join Date
    Feb 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Letter Wizard Frustration (Word 2000)

    I did actually tell her she could turn that off and that would eliminate the problem, but she wants to be able to see the AutoComplete prompt, as she has created some custom entries and likes to see the prompt. I also told her about the AutoText toolbar, creating keyboard shortcuts, etc., but she likes the on screen notification. So, I just wanted to know if there's a way to disable the tab key from inserting the AutoText for her. If the only way to do that is to turn off the AutoComplete prompt all together, then I will simply pass that on to her. Some days it amazes me what people want the computer to do for them. I have found myself thinking, and would you like it to also make you a bologna sandwich? I am just being funny, of course. [img]/forums/images/smilies/smile.gif[/img]

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Letter Wizard Frustration (Word 2000)

    So far as I know, that's the only way to turn it off. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  9. #9
    New Lounger
    Join Date
    Feb 2004
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Letter Wizard Frustration (Word 2000)

    Thanks so much for the advice. I really appreciate it!! I have given students this web address for this very reason. I am so impressed with the response time!!! In fact, I posted an Excel issue and got a response within a half hour!
    Thanks again!!! Have a great one!!!

    Kate

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •