Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Arcadia, California, USA
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hyperlinks don't update (Frontpage 2000)

    I am trying to design a "Jeopardy" type screen. When you click on a link, it should take you to a separate html page with a question on it. When you hit the backspace key, it should take you back to the main screen, but the link that you had previously clicked on should not be there. I tried formatting the background to blue, and then choosing blue as the visited hyperlink color, but only some of the links "disappear" (can;t explain why some links work and some don't); most continue to be show up (even after being clicked on). Can anybody help me?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks don't update (Frontpage 2000)

    Can you post a link to the page?

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks don't update (Frontpage 2000)

    Check the HTML:

    A line that does work:
    <td width="20%" align="center"><font color="#FFFFFF" face="Arial Narrow" size="7">$500</font></td>

    A line that doesn't work:
    <td width="20%" align="center"><font color="#FFFFFF" face="Arial Narrow" size="7">$500</font></td>

    On the lines that don't work, you seem to be defining the font colour after the hyperlink.

  4. #4
    Lounger
    Join Date
    Jan 2001
    Location
    Arcadia, California, USA
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks don't update (Frontpage 2000)

    (Edited by Leif to make link live - see the quick guide)


    Yes. The link is http://www.rhprep.org/phorton/Trivia_Game/index.htm

  5. #5
    Lounger
    Join Date
    Jan 2001
    Location
    Arcadia, California, USA
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks don't update (Frontpage 2000)

    Leif,

    I went in and got rid of the color tags - and everything works great! Thanks so much for your help. I would have spent hours trying to figure this out and probably wouldn't have made it work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •