Results 1 to 6 of 6
  1. #1
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Telephony Service (XP Pro)

    I noticed in my System Event View messages that said "The Telephony service was successfully sent a start control." & "The Telephony service entered the running state." & "The Telephony service entered the stopped state." The total elapsed time was about two minutes. It happened late in the day, I left my PC on all night and when I commenced work I see that the same sequence occurred. I am connected to a corporate network.
    Can any one throw any light on what could be initiating this - There was no install screen so it was not I assume a programme update creating the problem.
    Paul Coyle
    Approach love and cooking with reckless abandon

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Telephony Service (XP Pro)

    Do you have a modem of any kind attached?
    -Mark

  3. #3
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Telephony Service (XP Pro)

    No, although we have a network gateway to go out through our firewall for Internet browsing
    Paul Coyle
    Approach love and cooking with reckless abandon

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Telephony Service (XP Pro)

    Strange. The only other thing I can think of is that you may have some kind of network logon that requires this service, it all depends on the ISP and how they implement it. A few things to try:<UL><LI>Disable the service and see if anything complains (applications, I mean). <LI>Check your PC for spyware/malware and run a virus scan, to ensure that nothing is trying to phone home.[/list]Hope that will help shed some light on this!
    -Mark

  5. #5
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Telephony Service (XP Pro)

    I agree, it is strange. No malware as I scan daily with AdAware and Spybot. Have disabled service andas you say, will wait and see what applications raise their heads.
    Thanks for your trouble.
    Paul Coyle
    Approach love and cooking with reckless abandon

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Telephony Service (XP Pro)

    Paul, no trouble at all! let us know what you find out, if anything. I suspect (hope?) that even if you do not get a visual warning of some kind, perhaps something will complain in the form of an event that you can check in the event viewer.
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •