Results 1 to 2 of 2
  1. #1
    snax500
    Guest

    Macros not enabled

    I have a Word2000 document that has macros. When I open the file, I do not get the macro message asking to enable/disable macros. I then try to run the macros but I keep getting a message that the macros are disabled. These macros used to run but now I can't seem to enable them. What should I do?

  2. #2
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Macros not enabled

    Have you checked your macro security setting? Tools/Macro/Security. Maybe it's set to high instead of medium.
    egghead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •