Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jun 2003
    Location
    Cleveland, Ohio, USA
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error Message (XP Pro Svc Pk 2)

    Hi everyone!
    I am getting an error message (see attached) only when I sign in to my administrator account. I do not know when this began. I am having trouble getting Windows Updates but am not sure this has anything to do with the problem.
    In another oddity, every time I sign in to my account, my documents and setting folder automatically opens. Why would this happen? <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15> Thanks for your time and help!

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error Message (XP Pro Svc Pk 2)

    Service Pack 2 is in beta test. Is that really what you're using?

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error Message (XP Pro Svc Pk 2)

    I'm not 100% sure, but I seem to remember a mention of a similar problem in the KBAlertz newsletter. I didn't save it but you can do a search in MSKB articles for that error message.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error Message (XP Pro Svc Pk 2)

    You have a Nvidia card in your computer, yes? This is the tray control for it. If you disable it as a startup item, I would imagine the problem would go away with it. You could also try updating the drivers for the card.

    As for the folder thing, I'm not sure. This used to be an issue with Windows NT, and I've heard of it happening in XP but never experienced it. In the Folder Options from Control Panel or in Explorer under the Tools menu, you can clear a setting that restores folders at logon as shown in the attached screen shot. Give that a shot and see if it works.
    -Mark

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error Message (XP Pro Svc Pk 2)

    the file is related to your nvida video card. If you have SP2, you should also have access to the beta groups and should direct your questions there.

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Error Message (XP Pro Svc Pk 2)

    Sorry, I missed the part about the spurious folder opening at bootup. This has been discussed a few times in the XP Forum and here's a Microsoft article that talks about the problem. In my case, the MS suggested solution didn't help fix that problem. I discovered by trial and error in MSCONFIG that the spurious folder opening was being caused by a file being run in MSCONFIG at startup. I won't bore you with the gory details that mine was a McAfee program, causing the McAfee folder to be open after boot. Others have reported it to happen with other folders. You may have to do some experimenting in MSCONFIG by un-checking EVERYTHING to see if the folder stops opening. If it does, try turning the items back on, one or two at a time, to see where the problem pops its ugly head. It's gonna take a little time to find it I'm afraid.

  7. #7
    Star Lounger
    Join Date
    Jun 2003
    Location
    Cleveland, Ohio, USA
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error Message (XP Pro Svc Pk 2)

    Thanks to all! I do not have SP2 <img src=/S/blush.gif border=0 alt=blush width=15 height=15> just SP1. I will try all suggestions first thing tomorrow and let you know how it went.
    <img src=/S/bow.gif border=0 alt=bow width=15 height=15>

  8. #8
    Star Lounger
    Join Date
    Jun 2003
    Location
    Cleveland, Ohio, USA
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error Message (XP Pro Svc Pk 2)

    <img src=/S/joy.gif border=0 alt=joy width=23 height=23>
    MSCONFIG handled both problems! Thanks to all for your help and for pointing me in the right direction.
    What would we do without all of you?
    <img src=/S/bravo.gif border=0 alt=bravo width=16 height=30>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •