Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Apr 2002
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Jpg files not opening properly in Win2K TS

    Hi folks,

    I have a client with Win2K server running Terminal Services. There is a folder on a shared drive which has scanned Jpegs (*.jpg). The users on the network can double-click on a file and Photo Editor opens automatically and shows the picture. When I am logged in as admin on Terminal Services, I can do the same thing. When a normal user tries this in Terminal Services, however, the message "No file formation can be found in the Registry," and then "Unknown File Format" comes up. The normal user is able to right-click on the file and choose "Open With," and upon choosing Imaging the picture will open up properly.

    I have checked permissions on the shared drive itself, and have also opened up permissions on the HKCR tree to everyone, without correcting the problem.

    Can anyone point me in the right direction? This seems like such a stupid little question, but it seems like the answer could be in any of a dozen possible locations. I'm hoping it's simpler than that.

    Thanks for your help,

    Charlie T.

  2. #2
    Star Lounger
    Join Date
    Apr 2002
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Jpg files not opening properly in Win2K TS

    In a related development :-), I went in to "File Types" in an attempt to change the default program used to open Jpg's, and I am greeted with grayed-out buttons which deny me any ability to change anything. Can someone please tell me how to restore this ability? Again, it's a Win2K Server, and I'm logged in with Administrative access.

    Thanks,
    Charlie T.

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Jpg files not opening properly in Win2K TS

    What happens if you right_click a file (in Explorer) and select Open with...?
    The window that opens should give you the option to "Always use this program".

  4. #4
    Star Lounger
    Join Date
    Apr 2002
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Jpg files not opening properly in Win2K TS

    Yes, it should, shouldn't it? :-)
    I can't check it right now, but I'm almost positive that that option is unavailable.
    I got around the issue by going into the registry (HKLM/Software/Classes/jpegfile) and changing the default program from PhotoEditor to Imaging, and that did the trick.

    I would still like to know why the file association options get grayed out, though, and how to get them back.

    CT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •