Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2004
    Location
    Victoria, Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re-Installing program (Wiindows XP Home)

    Greetings Loungers,
    When I try and reinstall a program [Leadtek's Winfast] that originally worked, I now get the message,

    "16 bit MS-DOS Subsystem
    C:WINDOWSSystem32command.com
    C:WINDOWSSYSTEM32AUTOEXEC>NT.The system file is not suitable for running MS-DOS and Microsoft Windows applications.Choose 'Close' to terminate the
    application.
    Close Ignore"

    Both the latter choices terminate the program loading.
    Any suggestions about what is happening here?
    Yours Gratefully

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Re-Installing program (Wiindows XP Home)

    Your program was probably designed for 16-bit Windows (Windows 3.x) or DOS.

    1. Uninstall your program, using its Uninstall applet (if exist).
    2. Reinstall the program, using Program Compatibility Wizard (Start | All Programs | Accessories | Program Compatibility Wizard) and choosing DOS or Windows95 environment.
    NOTE: You can skip steps 1 and 2 and try step 3. If it doesn't work, perform steps 1 and 2.
    3. Using Program Compatibility Wizard, run your program and adjust environment settings as needed.

  3. #3
    New Lounger
    Join Date
    Feb 2004
    Location
    Victoria, Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Re-Installing program (Wiindows XP Home)

    Thanks for your prompt reply.
    I'd already uninstalled the program and I tried all the compatability settings with the wizard with the same result.
    This is the messge on the site I've been downloading the program from.

    Welcome to Leadtek FTP site
    (The driver & manual of all off-line products included )
    WinFox
    OS, 9X,NT,ME,2K,XP
    Language, Multilanguage
    Version,CD 7.6
    Date,(2003/12/8)
    Utility : WinFox2.0 easy installation.(supports WinFlash Utility under Windows XP/2K/ME/9x)
    Total size:[11068 KB]
    <http://www.leadtek.com.tw/support/download.asp?pronameid=232>

    Perhaps you can see something that I'm missing here, or is my XP installation starting to play up?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •