Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2000
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer 5.5 problems

    Does anyone have a clue about why certain standard HTML documents would print only partially in Internet Explorer version 5.5? It happens on page 2 in one document I know of, and the symptom is that certain lines only print out to a point, then it is blank.[img]/w3timages/icons/alien.gif[/img]The page functions normally in Netscape...

  2. #2
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Internet Explorer 5.5 problems

    Are you certain you have the printer's most recent driver? An old driver may be having difficulty interfacing with the newer IE.[img]/w3timages/icons/hairy.gif[/img]

    Just a thought.
    Karen

  3. #3
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Internet Explorer 5.5 problems

    See the topic Using Standard HTML: A New Year's Resolution in the HTML and Scripting form of this lounge.

  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Internet Explorer 5.5 problems

    How's about giving the exact link?
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •