Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Change Wallpaper

    After I log in to Win2000Pro, a picture comes on screen as the wallpaper before my selected wallpaper comes on screen. Likewise, when I shut down, after my wallpaper vanishes this same picture comes on screen again.
    How can I get rid of this phantom wallpaper that seems to lurk in the shadows?
    I've looked in the registry, on the desktop properties - can't find it anywhere.
    Thanks for your help.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Change Wallpaper

    Can you identify the picture at all? - does it look like any of the standard wallpapers (backgrounds in desktop setup)?
    Do you have anything set up in Active Desktop?

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Change Wallpaper

    Yes, the picture is one of my daughter's ...
    Active Desktop only has 'Show web content' and 'show desktop icons' checked.
    The picture is displayed after I log in while a dialog box says " Loading personal preferences" and then it disappears and my assigned wallpaper appears with my desktop setup. Similarly it shows when my wallpaper vanishes as I shut down.

    Aha - Leif, you put me on the right track. When I disabled "Show web content", my wallpaper disappeared and there it was! So I've now changed it and hopefully now there'll be no more Johnny Depp as my wallpaper!

    Thanks for your help.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Change Wallpaper

    I've not seen this wallpaper ghosting problem since a number of occasions on Win98 machines. In those cases, and it looks like in yours too from what you said, the ghost picture was something that had been used as wallpaper or background in the past. The only way I managed to get rid of it was to change wallpaper to NONE, set an acceptable background color like a light blue or something and OK my way out. Reboot. Now set the wallpaper to the one you want. Reboot again and see if the "ghost" might now be the clear color background you set previously. Not much of a workaround I know, but it was the only way I could get it to stop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •