Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Nov 2002
    Location
    London, Gtr London, England
    Posts
    496
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Page numbering 3 of 3 when it should be 3 of 12 (XP)

    Dear loungers,

    has anyone come across odd page number behaviour like this and how can I fix it?

    Each footer has Page n of nn using the Page (for n) & numPages (for nn) fields, in this particular document it always resolves to Page n of n e.g Page 6 of 6, even deleting and reinserting the fields does not correct it... before you ask update fields is on. The document displays correctly in Print Preview and Nomal mode i.e. Page n of nn e.f. Page 1 of 12

    any ideas?

    liz

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Page numbering 3 of 3 when it should be 3 of 12 (XP)

    This is possibly one of the longest running bugs in Word. See here for a discussion!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    4 Star Lounger
    Join Date
    Nov 2002
    Location
    London, Gtr London, England
    Posts
    496
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Re: Page numbering 3 of 3 when it should be 3 of 12 (XP)

    Thank you (I think!) the strange thing is that I have used Word since it'sbirth and have never until today encountered this!!! lucky or what?

    I am on the latest SR for XP so don't know how to proceed... I'll probably start again.

    liz

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Page numbering 3 of 3 when it should be 3 of 12 (XP)

    Hi Liz:
    This sometimes happens with a corruption in a document. You might try steps fixing corrupt documents. I'd start by deleting the page fields & reinserting. If that doesn't help, try doing that & copying the entire document, one section at a time, if necessary (w/o copying the section breaks), & without copying the last paragraph mark. After that, you could try saving as HTML & back to a Word doc.
    Hope this helps,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •