Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Jet 4 Service Pack 8 message (2003 )

    How do we tell what service pack we are currently using? We upgraded to what we thought was Jet 4 SP8, but we still get the message when we open a database. "Microsoft Jet 4.0 Service Pack 8 or later must be installed to block unsafe expressions without affecting common functionality." Should I be changing some of the security options or something?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Jet 4 Service Pack 8 message (2003 )

    See the thread starting at <post#=348309>post 348309</post#> and Woody's Access Watch Vol 6 No 1. Seems to be an annoying new "feature" in Access 2003.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •