Results 1 to 3 of 3
  1. #1
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Outlook 97 Toolbar

    The standard toolbar box is ticked but does not display. I have tried the usual tricks of checking for missing files, command line restart of Outlook etc, to no avail.
    I am assuming that a registry entry has been changed, but am puzzled as to how this could occur.
    Is there a 'trick' to restore the display of this toolbar other than a re-intsll?
    THank you
    Paul Coyle
    Approach love and cooking with reckless abandon

  2. #2
    mstetz
    Guest

    Re: Outlook 97 Toolbar

    There might be a chance that the toolbar is no longer docked across the top of the page when you create a message.

    Try creating a message and then resizing to window to see if you can see the toolbar on your desktop.

    Here's another suggestion: Look at the toolbars that ARE visible. If one has a "double-bar" seperator on it, that marks the beginning of another toolbar. Perhaps the standard toolbar was moved to the end of one of your other toolbars.

    Marty

  3. #3
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Outlook 97 Toolbar

    Many thanks for you info, unfortunately neither of these scenarios helped the problem.
    Looks like a re-install will have to be done
    Cheers
    Paul Coyle
    Approach love and cooking with reckless abandon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •