Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Aug 2003
    Location
    Columbia, Missouri, USA
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    not a personal folders file? (Outlook 2000)

    when I back up my .pst at work and bring it home, Outlook has started telling me that outlook.pst is not a personal folders file. It has worked before, but the last few times it has done this. It is, in fact, outlook.pst and in the right place. Any ideas?

  2. #2
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: not a personal folders file? (Outlook 2000)

    Are you "exporting" at work and "importing" at home. That has always worked for me even in Outlook 2003.
    H Lewton

  3. #3
    Lounger
    Join Date
    Aug 2003
    Location
    Columbia, Missouri, USA
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: not a personal folders file? (Outlook 2000)

    No, I've always just copied the .pst file from one "...Local Settings/Application Data/Microsoft/Outlook/" to the other one. I have a shortcut folder on each desktop that goes directly to that location, and i just drop the .pst file in that folder and it's always worked in the past. Well, I should say "almost" always. Sometimes it has done this before, but not much.

  4. #4
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: not a personal folders file? (Outlook 2000)

    <P ID="edit" class=small>(Edited by DaveA on 05-Mar-04 08:18. )</P>I wish I knew how to link you to a post but I don't. Anyhow, please see <post#=350500>post 350500</post#>. The name of the thread is Outlook 2003 (2003). I believe trish@work answers your question and has other links for you to check out.
    H Lewton

  5. #5
    Star Lounger
    Join Date
    Mar 2004
    Location
    Calgary, Alberta, Canada
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: not a personal folders file? (Outlook 2000)

    Also, how are you taking it home? If you are writing it to a CD, the file becomes Read Only and Outlook has a big problem with this. You need to copy it off the CD and change the file's property to turn off the Read Only attribute... good luck... trish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •