Results 1 to 10 of 10

Thread: Lost Text (1)

  1. #1
    Lounger
    Join Date
    May 2003
    Location
    New Zealand
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost Text (1)

    Hi All,
    I have this problem with missing text in OE6 running on win98, every mail that is sent and received has no text. You can write what you like and when its sent, all text is wiped when its received at other end also blank. <img src=/S/confused.gif border=0 alt=confused width=15 height=20> I have removed over 1500 bits of spyware and that fixed the text disappearing on sent items, but all mails that have been received, and ones that are still recieved still end up blank. The subject/ sender etc are all intact. I have tried repairing IE6 through add/remove programs, removed then reinstalled IE6, still no joy, run SFC, and that was clean and checked for virus's. In the end to keep the person going I ended up installing incredimail,but did not import the old mails in case it damaged the program,address book works well. incredimail works fine. Any suggestions as to how to repair IE6 and the possible recovery of the missing text on mails.

    Cheers,

    Kiwi

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Text (1)

    Have you tried sending in Plain Text - instead of HTML?
    Gre

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Lost Text (1)

    What happens when you send yourself a email? do you receive the text?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Lounger
    Join Date
    May 2003
    Location
    New Zealand
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Text (1)

    To answer both replies to this post.......I have tried sending mail in both formats, HTML and plain text. Both have the same affect as below.........
    If I send email to myself from the affected account to the affected account it will wipe the text ,if you go to sent items,the mail has been sent but the text has also been wiped BUT when I a sent a mail to my office, the text remained intact at the receiving end apart from in the sent items where is was wiped.
    If a mail is sent to the account from another person( my offfice) in either plain or html, that will also be wiped when receiving. <img src=/S/bouncenburn.gif border=0 alt=bouncenburn width=31 height=31>

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Text (1)

    How long ago did this start happening/ was there any possible "trigger event"? Presumably you have all IE and OE patches installed?
    Gre

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Lost Text (1)

    How upto date is the AV software on this machine?
    It still sounds like it is infected.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Lounger
    Join Date
    May 2003
    Location
    New Zealand
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Text (1)

    The mails started disapearing approx 4 days ago. The lady who owns the PC is a music teacher, she went onto some web site that has sheet music, lyrics etc, a popup add came on, and thats when the trouble started she thinks. I have checked for virus's when I first called at her house, did a manual liveupdate( Nortons) and the antivirus was already upto date. reset the settings to scan everything........no sign of any virus's, only all the spyware.
    I agree that it looks like its still infected, but noting I try appears to work, thats why I installed Incredimail as a backup so she could at least have a email program working.

    Old mails that were recieved sometime ago that are stored in different folders also have been affected, as in they wont show any text, yet when you look at the actual size of a mail it must still be there because its to large for a blank page, most are 3Kb or above, some read as 20Kb , but show up blank. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>

  8. #8
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Text (1)

    Definitely sounds like some kind of Trojan. Did you say you've run SpyBot and/orAd-aware? If not, give them a try. HTH
    Gre

  9. #9
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Lost Text (1)

    This is probably too smiplistic to work, but try, Tools/Options/Compose tab/Font Settings and be sure the font color isn't set to White. You might also try changing the background color of one of the messages in question and see if the text shows up or dragging the cursor over the message body to "highlight " the suspected text and then paste it into WordPad and see what you get. Try changing the font color there too.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  10. #10
    Lounger
    Join Date
    May 2003
    Location
    New Zealand
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Text (1)

    Thanks for all the suggestions people, sorry this has been a bit long in replying,.....the out come....one of lifes unsolved problems I guess.......or outlook express just being outlook express <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23> I have tried every thing that was suggested and nothing worked...there were no more trojans or spyware, the font and colours were set to default.....so who knows. Soon fixed it though....fdisk and reinstall whole system.......it was in a sorry state any way. Thanks again every one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •