Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    May 2001
    Location
    Mount Vernon, Washington, USA
    Posts
    305
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Modem/Dialer (Millenium OS)

    We have a computer that all of the sudden when you click on IE it does nothing. It used to start dialing automatically. The user is set up through MSN for internet connection. This is a dial in connection. Also, when I tried to go to the Control Panel to clear the cache - it hung up and I had to do Ctrl Alt Del a lot to "End Task". I finally got it to allow me to do Disk clean-up and clear the history and files. I shut it down and unplugged and reconnected the phone line. It still will do nothing. What else can I check?????
    lynndelap

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem/Dialer (Millenium OS)

    When you say it does "nothing", do you mean it doesn't dial? If so, go to Tools/Internet Options.../Connections tab & make sure it has the right boxes checked (see attachment). The lower left part of the attachment is what you see AFTER clicking on Setttings.

    If you mean by "nothing" that IE doesn't start at all, then post back.
    Hope this helps,
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •