Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Jan 2002
    Location
    Frederick, MD USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ruler character spacing (2002)

    The rulers in my documents display in "ch" -- whatever those are -- and changing the units through Tools>Options>General doesn't "take" in either the current document or future documents. This phenomenon occured following a new installation on a new computer ...

    I don't know what "ch" stands for and would like to change to inches, but can't figure out how to do that.

    Any wisdom or duiance is appreciated.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Ruler character spacing (2002)

    Have a look at <!mskb=299339>Microsoft Knowledge Base Article 299339<!/mskb>, to see if it describes your problem.

    StuartR

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Ruler character spacing (2002)

    You have probably upgraded from Word 2000 to Word 2002. This makes the ruler use "characters" as unit. Here is how to turn this off:
    <UL><LI>Activate the Visual Basic Editor (Alt+F11)
    <LI>Activate the Immediate window (Ctrl+G)
    <LI>Type Options.UseCharacterUnit = False then press Enter.
    <LI>Close the Visual Basic Editor (Alt+F4)[/list]See MSKB article WD2002: You Cannot Change Ruler Measurement Unit from Character Units After Upgrade to Office XP for more info.

  4. #4
    Lounger
    Join Date
    Jan 2002
    Location
    Frederick, MD USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler character spacing (2002)

    Thank you, Hans. It worked just fine!

  5. #5
    Lounger
    Join Date
    Jan 2002
    Location
    Frederick, MD USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler character spacing (2002)

    Well ... in the document view the problem is fixed ...

    But a new bump in the road: in the paragraph dialogue box units of measurement are displayed in "px" units, which I am guessing has something to do with web site editing and represents pixels.

    How do I get rid of them and bring inches to the paragraph dialogue?

    Thanks for your help!

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Ruler character spacing (2002)

    Is this connected with the Units setting in the General tab of Tools | Options...? Can you change that now, and does it affect the Format Paragraph dialog?

  7. #7
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Ruler character spacing (2002)

    Go to "Tools > Options > Measurement Units" and clear the check box marked "Use pixels for HTML features"

    StuartR

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Ruler character spacing (2002)

    <img src=/S/blush.gif border=0 alt=blush width=15 height=15> How blind can you be...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •