Results 1 to 6 of 6

Thread: Windows Audio

  1. #1
    New Lounger
    Join Date
    Jun 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Audio

    I am having trouble with my computers audio.

    I CAN play *.mid filesn (on Windows Media Player V.6).

    I CANNOT play *.wav, *.mp3, *.au, and RealAudio.

    The appropriate player (Windows Media Player V.6, RealPlayer, etc) comes up and appears to be playing the music, but NO SOUND.

    What's the problem.

    TIA,

    Rod

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Audio

    Rod try right clicking on the speaker in the system tray, and selecting open volume controls. I'm using 98 so I know the next bit is diffeent, but open as many of them as you can. Adjust any that look obvious, play a wav mp3 etc and watch the graphic equalisers. Hopefully this should track down the problem. <img src=/S/wink.gif border=0 alt=wink width=15 height=15>

  3. #3
    New Lounger
    Join Date
    Jun 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Audio

    Mike,

    Thanks for your response.

    Actually I've tried that. I verified that all input devices were visible and that none of the devices have the mute checked. All level controls are centered. I get the results contained in my original letter (included below). Any other ideas?

    Thanks again,

    Rod

    *****************************************
    Original email:

    I am having trouble with my computers audio.

    I CAN play *.mid files (on Windows Media Player V.6).

    I CANNOT play *.wav, *.mp3, *.au, and RealAudio.

    The appropriate player (Windows Media Player V.6, RealPlayer, etc) comes up and appears to be playing the music, but NO SOUND.

    What's the problem.

    TIA,

    Rod

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, Washington, USA
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Audio

    I have what may be a related problem. I have a little smash-up-the-display game called "Termites" or "stressreducers.exe." The sound works just fine on my WinNT system at work, but not on my home Win95 system. All other sound -- midi, wav, CDs -- work fine on the Win95 system.
    Question: How can I associate some audio player with this little game?

  5. #5
    New Lounger
    Join Date
    Jun 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Audio

    I'm sorry that I cannot be of any help with your problem.

    I would make sure that the sound file types in the game are associated with an appropriate player. Other than that I wouldn't know where to look.

    Best wishes and good luck,

    RJB

  6. #6
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Audio

    I've seen this program. It did the rounds at work for a while.

    Seems a bit hit and miss, as it worked on some PCs and not others. All were running Win98 or Win95, so seemed to be related to hardware rather than the OS.

    Beyond that I cannot advise.
    Granville

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •