Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Kingwood, Texas, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MAPI problems (Outlook 2003)

    Every time I open OL2k3 I get an error message indicating some recent program install may cause Office or other email programs to not function correctly. I am give the choice to have OL fix it. I click ok and get another dialog which says I need to reboot to fix it. Fixmapi.exe is then added to my startup. The reboot does nothing to fix the problem. Help appreciated. See attached jpg files for message.

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    This message tends to occur when you've designated something other that Outlook as the default e-mail program. Your mileage may vary, but I have seen a fair number of setups where choosing "No" - on the basis that it is aggressive marketing by Microsoft - has not caused any harm. HTH
    Gre

  3. #3
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Kingwood, Texas, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    As far as I know I did not install another mail program. I also went into IE setup and made sure the email program there was Outlook as well.

    The only program I installed that might have an impact that I am aware of is WordPerfect 11, but it uses Outlook and is not a mail program itself.

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    In that case, there really does seem to be a "red herring" error message. I would suggest pressing No. You may only have to do it once before the message goes away.
    Gre

  5. #5
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Kingwood, Texas, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    It only goes away for that session. Next time I start OL I get the same message. I just uninstalled WordPerfect and rebooted but the problem is still with me.

  6. #6
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    Have you tried Help|Detect & Repair in Outlook? Just in case: by any chance, is Outlook Express installed normally?
    Gre

  7. #7
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Kingwood, Texas, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    Haven't tried repair recently. OE has been installed for eons; nothing special with it.

  8. #8
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Kingwood, Texas, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI problems (Outlook 2003)

    Checked the KB for this problem and found a solution. Had to rename the mapi32.dll and then run fixmapi.exe and now problem is gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •