Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Non Printable Margin Characters

    HELP I AM GOING MAD WITH FRUSTARATION!!!!

    Can someone please tell me how to switch off the non printable characters that are some sort of page margin indicators at the top and bottom of every single page I view in Word 2000. See attached gif for example. I have tried every single setting, deleted Normal.dot reapplied my profile all to no avail.

    All help greatly apprecaited.

    Regards

    John

  2. #2
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Dublin, Ireland, Republic of
    Posts
    2,697
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Have you tried, Tools, Options and select the View tab. You should be able to control these settings from there.

    Andrew C

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Thanks for this, I have literally checked and unchecked every single setting in the View tab, it made no difference

  4. #4
    kelliel
    Guest

    Re: Non Printable Margin Characters

    Specifically, Tools, Options, View, Text Boundaries. Remove the checkmark.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Thanks for this. This option does not remove the specific non printable characters highlighted in my attachment, it merely removes the text boundaries which is something different

  6. #6
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Dublin, Ireland, Republic of
    Posts
    2,697
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    What is shown appears to be Crop marks, so if you search for that in Help it might get you somewhere. I have not access to Word2000 at the moment.

    Andrew

  7. #7
    kelliel
    Guest

    Re: Non Printable Margin Characters

    What was shown in the graphic was only crop marks. What I posted in the previous post turns them off.

  8. #8
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Oregon, USA
    Posts
    129
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Hi John,

    They may be inserted into the header of the doc. That's how I create crop marks. Select View/Header and Footer. See if you can select and delete them.

    Regards,

    Chris

  9. #9
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Thanks for this, I tried that too, no joy.

  10. #10
    kelliel
    Guest

    Re: Non Printable Margin Characters

    My sincere apologies. You are correct. When I tried it, I thought it was just the crop marks that were being "added" and "deleted."

    I have tried, but I cannot duplicate the problem. <img src=/S/frown.gif border=0 alt=frown width=15 height=15>

    Sorry.

  11. #11
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Chris,

    I have tries this too, no joy

  12. #12
    BAM
    Guest

    Re: Non Printable Margin Characters

    Hi John,

    I have Word 97 installed right now so I don't have a means to verify this, but on the Drawing toolbar go to Draw/Grid and see if any of the options turn it off. Normally the drawing grid displays like graph paper - but you never know.

    Also, it appears to be just the corners of the text boundary. And on closer inspection of the text boundary option it looks like the corners and vertical/horizontal lines are two separate elements. So that leads me to wonder if there is some corruption in the Registry since that is where most of your Tools/Options info is stored.

    Exit Word and in the Registry, drill down to:
    HKEY_CURRENT_USERSoftwareMicrosoftOffice9.0WordDat a

    and delete/rename the Setting value on the right. Word will recreate this upon restarting.

    I prefer renaming so you can always delete the new Settings value and rename the old one back in case this isn't the problem.

    Since the Settings value holds the majority of your preferences, you may want to take a look at this article from the MS Word MVP FAQ site. It contains a method you can use to preserve your Settings if you do need to rebuild it:
    <A target="_blank" HREF=http://www.mvps.org/word/FAQs/Customization/DataKeySettings.htm>http://www.mvps.org/word/FAQs/Customizatio...KeySettings.htm</A>
    ~~~~~~~~~~~
    Cheers!

  13. #13
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Dublin, Ireland, Republic of
    Posts
    2,697
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Looking at those marks again - they cannot be crop marks as they align with the margin - crop marks should be offset from the margin.

    Andrew C

  14. #14
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    HERE IS THE ATTACHMENT, SORRY!


    *** Edited GeoffW- Attachment size reduced ***
    Attached Images Attached Images

  15. #15
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Printable Margin Characters

    Lawrence,

    Your help is much appreciated however it does not switch them off. These "crop marks" are there regardless of what setting I check or uncheck in the View tab, the text boundaries option is different, if I set it I get the following, see attachment

    *** Edited GeoffW- Image size reduced ***
    Attached Images Attached Images

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •