Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2002
    Location
    Toronto, Ontario, Canada
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hidden text has stopped working (MS-Word 2000 (SP 3))

    For some reason my "hidden text" formatting has stopped working. Other people printing the same documents will have the hidden elements rendered correctly (i.e. hidden).

    Does anybody have any ideas where I might look to correct this problem? Sorry to be so vague about details, but I just can't think of what would cause this, especially since this function used to work.

    Version of Word is 2000 (9.0.6926 SP3). OS is XP Pro SP1.

    Any and all thoughts appreciated. This is driving me *nuts*!

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Hidden text has stopped working (MS-Word 2000 (SP 3))

    Have you checked under Tools > Options > Print to verify that you don't have tick in the Hidden Text checkbox in the Include with Document section?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden text has stopped working (MS-Word 2000 (SP 3))

    I'm not sure what you mean by "hidden text" formatting has stopped working. You should be able to see hidden text if you click the Show/Hide button on the formatting toolbar (Ctrl+Shift+8). You should be able to print hidden text if you have checked the option under Tools/Options/Print tab/Include with document/Hidden text.
    Hope this helps,

  4. #4
    New Lounger
    Join Date
    Nov 2002
    Location
    Toronto, Ontario, Canada
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden text has stopped working (MS-Word 2000 (SP 3))

    Doh!

    Thank you both...the funny thing is I *know* about that Include with Document thingy and I never set it...

    Time to start drinking heavily, I guess.

    Thanks again for the guidance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •