Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Vancouver, Washington, USA
    Posts
    103
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OE6 - Socket Error (OE6, XPHome)

    Anybody have trouble connecting to POP server in this environment? We keep getting a Socket 110 error, and was on the phone with ISP (Earthlink) tech services for hours and couldn't resolve it. The same settings for POP and SMTP server work fine on my MAC, but on the WINXP home the socket error stops all. We disabled Norton Internet Security and Virus Protection and the WINXP Home e-mail scanning and it still won't work. I am really stumped. We are a dial-up account scenario.

    Tech services suggested we uninstall Norton and start all over. The funny thing is that it was working, and then stopped running.

    Please help, if anyone can?
    Thanks,
    Rich

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: OE6 - Socket Error (OE6, XPHome)

    Rich,

    Check out this MSKB article regarding socket errors in OE involving ports 110 and 25. Maybe?

    Go to MSKB191687
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •