Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    262
    Thanks
    0
    Thanked 0 Times in 0 Posts

    move to first Email (2000)

    Neither Control Home or Page Up will take me to the first Email msg in the panel showing multiple msgs. Instead I have to laboriously drag the bar up with the mouse. Is there any key combo I can press to get to the top of the msg list?? The panle is set to display the first few lines of each msg, if that make a difference. Thanks!

  2. #2
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Prescott, Arizona, USA
    Posts
    286
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: move to first Email (2000)

    HI Randy,
    I use OL XP and Ctrl Home will move to top with or without preview. Hmmmmmmmm <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>
    Michael

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: move to first Email (2000)

    Ctrl+Home should work if you have your selection bar in the message list. If your selection bar is in the folder list, it will reposition. If nothing happens at all, that's strange. I'm not sure where the selection bar might be.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: move to first Email (2000)

    Ctrl-Home works for me in XP with Messages View when Autopreview is turned on. Ctrl-PageUp only takes me to the top message visible on the message list window. What View are you using? Without disclosing any information you would not want public, could you attach a screenshot of your message view?
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: move to first Email (2000)

    Randy, you have "in-cell editing" enabled. If the insertion point is "active" inside one of those fields, using Ctrl+Home will go the beginning of the field. Try pressing Esc first and then Ctrl+Home and see if that works for you. It does work in Outlook 2002 (which I understand you don't care about, but I suspect the operation is similar). Or you could turn off in-cell editing in the View settings.

    Last but not least, could you replace that graphic with one that is not quite so wide (maybe just a snip of the relevant part of the screen), or perhaps in light of privacy concerns you can delete it now.

  6. #6
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    262
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: move to first Email (2000)

    Post deleted by randywebb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •